AnsweredHot!connect ADSL modem

Author
Cruz2019
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/05/20 13:59:23
  • Status: offline
2019/06/04 11:41:51 (permalink)
0

connect ADSL modem

Hello,
I need to connect an ADSL modem to my fortigate 310B, I currently have 2 dedicated links and that's where my traffic comes out with a load balancing.
But I need this ADSL to send some of my users through that link. Is this what I'm trying to do?

Until now what I am,
I connected the modem to a port of the fortigate, but it does not give an exit to internte, I suppose it is for lack of some rules or route?

Thank you....
#1
brazz_FTNT
Silver Member
  • Total Posts : 87
  • Scores: 20
  • Reward points: 0
  • Joined: 2018/02/20 15:09:34
  • Status: offline
Re: connect ADSL modem 2019/06/05 07:27:44 (permalink)
0
Hey, 
 
This Forum is for FAZ (FortiAnalyzer) related question, do you have any FAZ ?
 
Thanks
 
#2
ede_pfau
Expert Member
  • Total Posts : 6023
  • Scores: 480
  • Reward points: 0
  • Joined: 2004/03/09 01:20:18
  • Location: Heidelberg, Germany
  • Status: online
Re: connect ADSL modem 2019/06/05 09:26:31 (permalink) ☼ Best Answerby Cruz2019 2019/06/11 15:53:58
5 (1)
For internet access, you need to
- point the default route ('0.0.0.0/0') to the port the modem is connected. Or, if you want to keep the WAN on the load balanced ports, at least point a route to the remote network to that port.
- enable 'NAT' in the policy from LAN to this port, and 'destination address' to 'all'
 

Ede

" Kernel panic: Aiee, killing interrupt handler!"
#3
Cruz2019
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/05/20 13:59:23
  • Status: offline
Re: connect ADSL modem 2019/06/11 15:59:14 (permalink)
0
I want to keep the load balanced with the 2 wan (WAN1 and WAN 2), the modem I want to connect independently and only give access to the internet to a VLAN.
I already have a route 0.0.0.0 0.0.0.0 that goes out to the 2 WAN I have in the load balancing, but I can not access the internet in a VLAN that I am sending through the WAN 5 modem, and create a route and a policy but I can not go to internet.
#4
ede_pfau
Expert Member
  • Total Posts : 6023
  • Scores: 480
  • Reward points: 0
  • Joined: 2004/03/09 01:20:18
  • Location: Heidelberg, Germany
  • Status: online
Re: connect ADSL modem 2019/06/12 00:31:39 (permalink)
5 (1)
If you want 2 different paths towards the internet (with 'unknown' addresses) you need to have 2 default routes at the same time. You can do that by configuring the second default route to wan5, with the same distance (probably 10) as the first, but with a higher 'priority'. 'Priority' in FortiOS equals 'cost'.
Now you have 2 default routes in the Routing Monitor (check) of which only the cheaper one will be used.
Then, you create a Policy Route, for traffic coming from the VLAN (source address), pointing to wan5.
 
It might be that you have to enable the GUI part of Policy Route first (System > Features).
Route parameters like distance and priority are set in the CLI.

Ede

" Kernel panic: Aiee, killing interrupt handler!"
#5
Cruz2019
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/05/20 13:59:23
  • Status: offline
Re: connect ADSL modem 2019/06/13 16:18:42 (permalink)
0

Hello, I already make the following configurations and I do not have access to the internet. Connect my ADSL modem to the fortigate WAN5 I put the ip 192.168.6.30, then in the politcas create one from my local network to WAN5, allowing all the traffic. also create a static route 172.16.27.0/28 to WAN5. In politics I use an ip of this test vlan and I can not go online. I tried to add a static route 0.0.0.0 0.0.0.0 to WAN5 and it tells me that it is duplicated, this is because I already have an equal route but to my balanced WANs.
Any other idea.
#6
Jump to:
© 2019 APG vNext Commercial Version 5.5