Helpful ReplyHot!FortiEMS 6.2 LDAPS / LDAP Sync not working

Author
piep
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/10/09 07:30:46
  • Status: offline
2019/06/04 00:39:12 (permalink)
0

FortiEMS 6.2 LDAPS / LDAP Sync not working

Hi,
 
since the Update to FortiEMS 6.2 the LDAP sync is not working anymore. It says it was synced a few seconds ago, but new devices or moved devices are not shown. LDAPS is not working i can not save the settings it says: "protocol contais invalid values: LDAPS". The test is successfull.
Someone knows how to fix this?
 
Thanks
post edited by piep - 2019/06/04 00:54:31
#1
piep
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/10/09 07:30:46
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/06/04 02:44:48 (permalink)
0
Edit: Support told me to wait until the 24th June because its a known issue. Thats very hard because its a main function.
post edited by piep - 2019/06/04 05:11:39
#2
Seppel
Silver Member
  • Total Posts : 93
  • Scores: 12
  • Reward points: 0
  • Joined: 2004/06/22 14:02:34
  • Location: Switzerland
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/06/04 04:31:34 (permalink)
0
hi
we have the same problem. today i received a ned addeamon.exe from Forti Support. But this doesn't work also.
they working on it :-)
regards
 
andy
 

Fortigate 500E HA
Fortimail 200
Fortimanager
FortiEMS
FortiSandbox 1000D
FortiSwitch Network
Some other Models in use :-)
----------------------------------------------------
FCSE
----------------------------------------------------
#3
marcs
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/06/14 03:12:56
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/06/14 03:15:48 (permalink)
0
we have the same problem 
the error messag: 
Cannot enumerate ldap XXX.XXX.XXX because of the following error: System.FormatException: String was not recognized as a valid DateTime. at System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles) at FcmAdDaemon.LdapDomainServer..ctor(Database databaseVdom, Int64 ldapId, Dictionary`2
#4
bigbrutus
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/07/02 08:51:59
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/07/17 01:17:21 (permalink)
0
We are having the same problem, any news on a fix for this?
#5
Druss
New Member
  • Total Posts : 13
  • Scores: 0
  • Reward points: 0
  • Joined: 2012/04/19 06:15:34
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/07/17 02:16:30 (permalink) ☄ Helpfulby bigbrutus 2019/07/17 02:29:40
0
And we have the same problem...
Only way to sync is to delete the LDAP connection and then add it again. It will sync when connection is established, but will not sync after that.
#6
bigbrutus
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/07/02 08:51:59
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/07/17 02:34:15 (permalink)
0
Thanks, Druss.
 
I don't fancy deleting my LDAP connection yet, too much configuration could be lost. Anyone heard from Fortinet regarding this?
 
I'm struggling where to even log a support ticket with Fortinet, my serial number isn't being accepted
#7
Someguy55
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/04/19 07:51:16
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/07/17 10:36:49 (permalink)
0
Same issue. Forticlient has been a pile of **** since we purchased it (v5.4 at the time). Glad I'm not the only one suffering with this product. 40+ days and counting with ZERO replies from anyone at Fortinet and the product is still broken. /clap
#8
Duncan
New Member
  • Total Posts : 13
  • Scores: 2
  • Reward points: 0
  • Joined: 2018/09/11 20:10:29
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/07/18 03:00:00 (permalink)
0
Same issue here. Sounds like I should restore an old backup :(
#9
Seppel
Silver Member
  • Total Posts : 93
  • Scores: 12
  • Reward points: 0
  • Joined: 2004/06/22 14:02:34
  • Location: Switzerland
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/07/20 02:59:22 (permalink)
0
hi 
 
FortiClientEMS is out. I'll test this Version this weekend.

Regards

Fortigate 500E HA
Fortimail 200
Fortimanager
FortiEMS
FortiSandbox 1000D
FortiSwitch Network
Some other Models in use :-)
----------------------------------------------------
FCSE
----------------------------------------------------
#10
Duncan
New Member
  • Total Posts : 13
  • Scores: 2
  • Reward points: 0
  • Joined: 2018/09/11 20:10:29
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/08/06 15:04:35 (permalink)
0
Seems to be fixed in version 6.2.1 build 0780
#11
rich3423
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/08/29 07:24:26
  • Status: offline
Re: FortiEMS 6.2 LDAPS / LDAP Sync not working 2019/08/29 07:33:30 (permalink)
0
Hey Peeps,
 
We're still having ongoing issues - same error messages as you guys - something to do with time.
Its just not reflecting my AD - so I'm getting default profiles if the computer is new and didn't exist on the last successful sync, because EMS thinks that it isn't in a EMS managed ou.
It works sometimes, but not fully - the pc accounts won't change if they move around.
I'll get tonnes of alerts, then they go, then a few days later they come back.
 
No issues with anything else talking to the domain.
 
Bloody frustrating - wish they would fix their broken,buggy, not fit for purpose application.
 
I've had to mirror the default profile to my standard profile to work around the issue - but its a pain.
 
Just wondering if anyone else is having dramas still.
 
Thanks
 
R
 
 
#12
Jump to:
© 2019 APG vNext Commercial Version 5.5