Hot!Integration for CITRIX VDI with FortiGate SSLVPN (Web Mode)

Author
ithelpdesk@citiccapital.com
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/05/08 20:17:13
  • Status: offline
2019/05/08 20:23:47 (permalink)
0

Integration for CITRIX VDI with FortiGate SSLVPN (Web Mode)

I have integrated the new Fortigate SSLVPN (Web mode) to current Citrix VDI Server 7.15
 
After I login to the SSLVPN and click the bookmark on the VDI server, the Citrix web page can be launch and logged in.
When we click the controlled PC, the new browser will be pop up under the SSLVPN browser. However, the connection cannot be form between the controlled PC and Fortigate.
 
Any other setting is needed to turn on when connecting the Citrix with HTML5?
 
Dennis
#1

3 Replies Related Threads

    ahualde
    New Member
    • Total Posts : 5
    • Scores: 2
    • Reward points: 0
    • Joined: 2019/10/04 02:40:10
    • Status: offline
    Re: Integration for CITRIX VDI with FortiGate SSLVPN (Web Mode) 2019/10/09 03:15:50 (permalink)
    0
    Hi!
    I try to running a bookmark type citrix to my netscaler login page, but appears a message in the ssl web:
    "Unable to launch Citrix. Plugin is not supported in your browser."
     
    any idea why? I try with chrome and firefox..
     
    #2
    pmit
    New Member
    • Total Posts : 10
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/04/03 08:03:01
    • Status: offline
    Re: Integration for CITRIX VDI with FortiGate SSLVPN (Web Mode) 2019/10/09 08:04:40 (permalink)
    0
    my guess would be websockets. Many modern UI's that are graphics intensive are moving to using web sockets. These are not being proxied and therefore failing. 
     
    see similar post 
     
    https://forum.fortinet.com/tm.aspx?tree=true&m=178442&mpage=1
    #3
    ahualde
    New Member
    • Total Posts : 5
    • Scores: 2
    • Reward points: 0
    • Joined: 2019/10/04 02:40:10
    • Status: offline
    Re: Integration for CITRIX VDI with FortiGate SSLVPN (Web Mode) 2019/10/11 02:01:49 (permalink)
    0
    Thanks for your post pmit,
    Also if I created ssh bookmark to single linux machine, when put user & password (correct credentials) appears "Authentication method error"
     
     
    anyone has similar problems with bookmarks???
     
    #4
    Jump to:
    © 2019 APG vNext Commercial Version 5.5