Hot!FAP-c24je on FG-60E - no airprint

Author
edwallig
New Member
  • Total Posts : 18
  • Scores: 0
  • Reward points: 0
  • Joined: 2004/03/24 16:13:06
  • Status: offline
2019/05/05 15:20:16 (permalink)
0

FAP-c24je on FG-60E - no airprint

Hi,
FG-60e (6.0.4) in small home office build. Single wired subnet (192.168.10.x) with tunneled FAP-24je connected on port 2 (FAP IP x.10.12, tunneled SSID 10.95.0.x). From the wireless I am able to connect, browse Internet, access resources on .10 subnet (have a small NAS attached). PCs on the wireless can print but iPhones cannot - they get a "No AirPrint printers found" message. Printer is also wireless and on the same subnet and the iPhones.
 
Printer is an airprint-capable device (HP Officejet 8620) and airprint worked when I was using the old ATT router-provided wireless so hoping someone has some thoughts. This same config works fine when I use a FAP-221C so wondering if there is something that needs to be done to this specific model of AP.
 
 
Thanks in advance...
#1

4 Replies Related Threads

    Dave Hall
    Expert Member
    • Total Posts : 1390
    • Scores: 150
    • Reward points: 0
    • Joined: 2012/05/11 07:55:58
    • Location: Canada
    • Status: offline
    Re: FAP-c24je on FG-60E - no airprint 2019/05/07 08:32:30 (permalink)
    0
    Sounds like you need to enable multicast forwarding.  There are a few KB articles on this, including this one.
     

    NSE4/FMG-VM64/FortiAnalyzer-VM/5.2/5.4 (FWF40C/FW92D/FGT200B/FGT200D/FGT101E)/ FAP220B/221C
    #2
    edwallig
    New Member
    • Total Posts : 18
    • Scores: 0
    • Reward points: 0
    • Joined: 2004/03/24 16:13:06
    • Status: offline
    Re: FAP-c24je on FG-60E - no airprint 2019/05/12 18:36:45 (permalink)
    0
    Thanks for the reply - I had added a multicast policy but not sure that is the issue. The printer is on the same wireless subnet as the iPhones - is there still a requirement for a multicast policy?
     
    Thanks again for the help...
    #3
    wanglei_FTNT
    Bronze Member
    • Total Posts : 59
    • Scores: 13
    • Reward points: 0
    • Joined: 2015/07/20 10:10:18
    • Status: offline
    Re: FAP-c24je on FG-60E - no airprint 2019/05/12 19:53:31 (permalink)
    0
    We have confirmed the issue and are fixing it.  It will take some time to get the fix into GA build. Meanwhile, we will see whether we can find a workaround. Will making the VAP bridge mode temporarily be acceptable for you? Your wireless clients would be on 10.12/x network 
    #4
    JayD_FTNT
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/02/11 15:56:32
    • Status: offline
    Re: FAP-c24je on FG-60E - no airprint 2019/05/14 10:35:10 (permalink)
    0
    Hi Ed,
    We have verified that bridge mode SSID will help to get airprint working. As Lei mentioned, will using bridge mode SSID work as a temporary solution for you? Wireless stations will be on 192.168.10.X network. Meanwhile, Dev is working on providing a fix for tunnel SSID and it should be available on next GA.
    Let us know if you need any additional information.
    #5
    Jump to:
    © 2019 APG vNext Commercial Version 5.5