Hot!FortiClient loses connection

Author
matpamat
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/04/25 04:53:48
  • Status: offline
2019/04/25 05:02:42 (permalink)
0

FortiClient loses connection

Hello I have 6.0.5.0209 FortiClient installed. Suddenly it has stopped working. I can connect to my VPN. Then I have access to my company's websites and intranet. I also use 3cx for phone calls. Usually after a second or third connection through 3CX my VPN stops working. Sometimes even during first phone call. The VPN is still connected but the websites and intranet don't work and my interlocutor in 3CX stops hearing me. Then 3CX drops connection and there is no ready state. I tried pinging my company resources and when 3CX crashes VPN then these pings stop responding. However the VPN is still connected. Our administrator told me that somehow the fortinet web card has broken. I tried reinstalling forti and it didn't help. Another thing is that last week I worked remotely from home with the same VPN but on a different PC. And after that it has stopped working. I don't know if it's only 3CX fault. I tried connecting to another VPN and it also lost connection without 3CX working and still VPN was connected. Now I took my personal PC to company and connected to company's wifi. Administrator claims that wifi goes through the same firewall, but has some other differences. It works perfectly. But on my company's PC through LAN it doesn't. What can I do? Reinstall Windows, registry cleanup or something else?
#1

0 Replies Related Threads

    Jump to:
    © 2019 APG vNext Commercial Version 5.5