Hot!Cannot access the FortiGate web admin interface (GUI) in management port - v6.0.4 build023

Author
Cano
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/01/28 00:48:39
  • Status: offline
2019/01/28 00:58:11 (permalink) 6.0
0

Cannot access the FortiGate web admin interface (GUI) in management port - v6.0.4 build023

hi,
 
i have a fortigate 300d with frimware v6.0.4 build0231 (GA)
 
I can not access via http and https to the administration panel fortigate 300d by the management port

I have configured the management port with the ip 192.168.70.254

allowaccess ping http https

trusthost 0.0.0.0/0.0.0.0

I connect a direct laptop to the port mangement with the ip 192.168.70.1

ping the ip 192.168.70.254. answer OK

http://192.168.70.254 and https://192.168.70.254 but not access ...

any ideas?
 
thanks in advance!
 
#1

3 Replies Related Threads

    jklapas
    Silver Member
    • Total Posts : 62
    • Scores: 7
    • Reward points: 0
    • Joined: 2017/06/20 05:05:23
    • Status: offline
    Re: Cannot access the FortiGate web admin interface (GUI) in management port - v6.0.4 buil 2019/01/28 02:12:01 (permalink)
    0
    It is very basic functionality to have a bug.
    Test if you have configured proxy settings in your browser.
    If you upgraded to 6.0.4 clear cache, history and cookies on browser.
    configure another port for "ping , http, https" and give a try
     
    #2
    Cano
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/01/28 00:48:39
    • Status: offline
    Re: Cannot access the FortiGate web admin interface (GUI) in management port - v6.0.4 buil 2019/01/28 02:32:12 (permalink)
    0
    i try to configure another port for "ping , http, https" 
     
    port management 2 with other ip but same problem.
     
     
    #3
    Cano
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/01/28 00:48:39
    • Status: offline
    Re: Cannot access the FortiGate web admin interface (GUI) in management port - v6.0.4 buil 2019/01/28 08:26:27 (permalink)
    0
    the problem has been solved
    the problem was that the admin user had trusted host add-ons ... I have removed them and I already have access.
     
    Thank you
    #4
    Jump to:
    © 2019 APG vNext Commercial Version 5.5