Hot!Web Filter keeps blocking Anydesk Services

Author
pignouf
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/01/15 06:24:28
  • Status: offline
2019/01/15 06:44:28 (permalink)
0

Web Filter keeps blocking Anydesk Services

Hi,
Old Checkpoint R77.30 user, I'm using now one cluster of FG100E with v5.6.7 build1653.
 
I'm having difficulties with Anydesk: all my workstations can't connect to Anydesk's services (error ssl_14090086).
Application Control is on with "Monitor all applications" default profile and no trace of Anydesk in Application Control Log
But in Web Filtering logs, it's full of  hostname "AnyNet Relay" or URL "AnyNet Relay/" sometimes with non resolved IP or the classic boot-*.net.anydesk.com or relay-*.net.anydesk.com with Unrated Categorie.
I've added Static URL Filter but no success. I can't add wildcard * expression in Web rating Overrides.
I've also made a rule for testing with any any all "Anydesk-Web" but this Internet Service have only 28 entries and i can't edit thoses.
The only thing that works: remove the Web filtering, and i don't want that.
If someone could give me some hints. 
Thanks.
#1

5 Replies Related Threads

    ahanda
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/01/22 23:27:29
    • Status: offline
    Re: Web Filter keeps blocking Anydesk Services 2019/01/22 23:31:27 (permalink)
    0
    Im interested on this topic aswell.
    I'm having same issue. Its because AnyDesk (Same as Spotify services etc.) services recognized as UNRATED.
    I couldnt create exemption for Anydesk services  on webfilter and I dont want to allow unrated category.
     
    #2
    cosmodarkness
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/02/26 11:30:29
    • Status: offline
    Re: Web Filter keeps blocking Anydesk Services 2019/02/26 11:31:03 (permalink)
    0
    Same here, has anyone solved this?
    #3
    cosmodarkness
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/02/26 11:30:29
    • Status: offline
    Re: Web Filter keeps blocking Anydesk Services 2019/02/26 12:27:03 (permalink)
    0
    Finally, this worked for me: https://forum.fortinet.com/tm.aspx?m=163467
     
    #4
    benjikone
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/03/01 00:00:24
    • Status: offline
    Re: Web Filter keeps blocking Anydesk Services 2019/03/01 00:05:54 (permalink)
    0
    Hi. 
    I have same problem in my workstation, we use FG60E with v6.4. Some one can help us please?
    #5
    Belgarioz
    New Member
    • Total Posts : 11
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/11/02 03:43:06
    • Status: offline
    Re: Web Filter keeps blocking Anydesk Services 2019/03/01 03:46:37 (permalink)
    0
    I solved this adding two regexp exceptions in the Url Filter
    anydesk.com
    AnyNet Relay
     
    See the attachment

    Attached Image(s)

    #6
    Jump to:
    © 2019 APG vNext Commercial Version 5.5