Hot!How to enable 40G ports (53 & 54) on FSW-1048E?

Author
FlavioB
Gold Member
  • Total Posts : 156
  • Scores: -3
  • Reward points: 0
  • Joined: 2011/10/03 23:11:15
  • Location: Switzerland
  • Status: offline
2019/01/14 09:01:02 (permalink)
0

How to enable 40G ports (53 & 54) on FSW-1048E?

Hi all.
As per subject - how do I need to proceed, to be able to use the two 40G ports (53 & 54) on a FSW1048E?
In the GUI I see only up to port 52 and I would like to use 53-54 for ISL between two identical FSW1048E (running 6.0.3).
Thanks,
Flavio.
#1

3 Replies Related Threads

    FlavioB
    Gold Member
    • Total Posts : 156
    • Scores: -3
    • Reward points: 0
    • Joined: 2011/10/03 23:11:15
    • Location: Switzerland
    • Status: offline
    Re: How to enable 40G ports (53 & 54) on FSW-1048E? 2019/01/15 04:18:11 (permalink)
    0
    OK - from the FSW 6.0.2 CLI reference guide, on pages 90-91:
     
    config switch phy-mode
    set port-configuration <default | disable-port54 | disable-port41-48 | 4x100G | 6x40G>
    set port<number>-phy-mode {1x40G | 4x10G}
    end
     
    So far I've been able to at least see the port LEDs light up on ports 53&54, but in the GUI they're still not appearing.
    F.
    #2
    Rich Ziga
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/10/22 13:48:09
    • Status: offline
    Re: How to enable 40G ports (53 & 54) on FSW-1048E? 2019/08/16 06:56:43 (permalink)
    0
    Flavio, did you get this to work?  I am experiencing the same issue. 
    Thanks,
    Rich
    #3
    FlavioB
    Gold Member
    • Total Posts : 156
    • Scores: -3
    • Reward points: 0
    • Joined: 2011/10/03 23:11:15
    • Location: Switzerland
    • Status: offline
    Re: How to enable 40G ports (53 & 54) on FSW-1048E? 2019/08/20 10:03:36 (permalink)
    0
    Hi Rich.
    In the GUI I still don't see ports 53-54 and I'm running FOS 6.0.6 on the FGT
    F.
    #4
    Jump to:
    © 2019 APG vNext Commercial Version 5.5