Hot!both my phone and PC have webfiltering, I did not put on either

Author
fortijim19
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/01/11 08:43:49
  • Status: offline
2019/01/11 08:50:47 (permalink)
0

both my phone and PC have webfiltering, I did not put on either

I want to remove but cannot locate anything to remove. Phone is android Galaxy S9, and PC is Dell Precision running Windows 10. I have checked under install/uninstall and the REgistry i searched for Fortinet and found nothing, and I checked the S9, there is no Fortinet type app running that I can remove.
 
I do not know how this got on either my PC nor my phone. Please help.
 
Thanks,
JimL
#1

2 Replies Related Threads

    Dave Hall
    Expert Member
    • Total Posts : 1310
    • Scores: 134
    • Reward points: 0
    • Joined: 2012/05/11 07:55:58
    • Location: Canada
    • Status: offline
    Re: both my phone and PC have webfiltering, I did not put on either 2019/01/11 09:30:37 (permalink)
    0
    Hi Jim. Welcome to the the forums.
     
    Can you provide more info on your situation, like what Fortinet warning message are you receiving - is this at work - does your work have Fortigate devices deployed? etc. 

    NSE4/FMG-VM64/FortiAnalyzer-VM/5.2/5.4 (FWF40C/FW92D/FGT200B/FGT200D/FGT101E)/ FAP220B/221C
    #2
    fortijim19
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/01/11 08:43:49
    • Status: offline
    Re: both my phone and PC have webfiltering, I did not put on either 2019/01/11 11:11:24 (permalink)
    0
    Dave,
     
    I apologize, I just overheard the powers that be here at work, and it sounds like Fortinet was installed on our work server. We really don't have an I/T admin, so I am not sure what/how it happened, but I am going with that.
     
    Again I apologize for your time spent, but thank you for the quick response and effort.
     
    Cheers,
    JimL
    #3
    Jump to:
    © 2019 APG vNext Commercial Version 5.5