Hot!FG-500E: HTTPS web filter doesn´t work

Author
snobs
Silver Member
  • Total Posts : 69
  • Scores: 4
  • Reward points: 0
  • Joined: 2011/02/19 22:41:39
  • Status: offline
2019/01/10 23:11:50 (permalink) 6.0
0

FG-500E: HTTPS web filter doesn´t work

Hello,
 
web filter with domains starting with https doesn´t work. Something is missing.
- Is it possible to activate SSL Inspection for "static URL filter" (web filter) without activating "deep inspection"?
 
I looked for possibilities around the web for activating SSL Inspection:
 
config system global
set gui-webfilter-advanced enable

=> set gui-webfilter-advanced enable doesn´t exist
 

config webfilter profile
edit "phishing"
set inspection-mode flow-based
set options https-scan

=> "set options https-scan" doesn´t exist
 
config firewall profile-protocol-options
edit phishing
config https

=> "confige https" doesn´t exist
 
Any hints would be great
Regards
post edited by snobs - 2019/01/11 00:26:39
#1

1 Reply Related Threads

    bmorris
    New Member
    • Total Posts : 17
    • Scores: 2
    • Reward points: 0
    • Joined: 2018/10/23 02:38:31
    • Status: offline
    Re: FG-500E: HTTPS web filter doesn´t work 2019/02/13 06:23:49 (permalink)
    0
    You will need to configure SSL Deep Packet inspection to enable the functionality you need. Without it the FortiGate cannot identify whether the traffic should be allowed or denied if the traffic is encrypyted (HTTPS/SSL).
     
     
    #2
    Jump to:
    © 2019 APG vNext Commercial Version 5.5