FG200D blocking random pages

Author
cgarcia
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/01/08 10:52:59
  • Status: offline
2019/01/08 11:31:45 (permalink)
0

FG200D blocking random pages

Hi All,
 
I have a FortiGate D200 v5.0 that is blocking random pages, well, I dont know if the device is blocking the pages, but on the browser just appears timeout connection, I do not have enabled web filter, actually, the FG has not license.
 
This FG is behing a MTK that is working as balancer, this MTK responds the ping attempts to my page that apparently is blocking, so, I think that the issue is with the FG.
 
Any help?
 
Regards,
 
CG.
#1

1 Reply Related Threads

    Dave Hall
    Expert Member
    • Total Posts : 1310
    • Scores: 134
    • Reward points: 0
    • Joined: 2012/05/11 07:55:58
    • Location: Canada
    • Status: offline
    Re: FG200D blocking random pages 2019/01/08 14:23:47 (permalink)
    0
    What have you done to troubleshoot this issue so far? 
    Have you checked to see if the issue happens in different web browsers?
    Does it happen on both http and https connections?
    Have you checked the logs in the 200D?
    Has anything changed on the fgt that may have caused this?
    Have you ran debug flow from the CLI while accessing the site from a host behind the 200D? eg.
     
    diag debug reset
    diag debug flow filter proto 6
    diag debug flow filter addr <source IP>
    diag debug flow show console enable
    diag debug flow trace start 1000
    diag debug en




    NSE4/FMG-VM64/FortiAnalyzer-VM/5.2/5.4 (FWF40C/FW92D/FGT200B/FGT200D/FGT101E)/ FAP220B/221C
    #2
    Jump to:
    © 2019 APG vNext Commercial Version 5.5