Hot!set gui-policy-based-ipsec enable

Author
jsremi1@gmail.com
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/01/07 01:43:07
  • Status: offline
2019/01/07 02:29:28 (permalink)
0

set gui-policy-based-ipsec enable

I am using fortOS 4.0 to simulate policy based vpn. But I am not able to issue below command to enable policy-based vpn on gui. 
 
set gui-policy-based-ipsec enable
#1

2 Replies Related Threads

    bmorris
    New Member
    • Total Posts : 17
    • Scores: 2
    • Reward points: 0
    • Joined: 2018/10/23 02:38:31
    • Status: offline
    Re: set gui-policy-based-ipsec enable 2019/01/07 07:47:17 (permalink)
    0
    Try on the GUI going to System > Feature Visibility > Enable Policy based VPN.
     
    I would also upgrade your firmware if I was you, FortiOS 4.0 is crazy old and not supported anymore.
    #2
    ede_pfau
    Expert Member
    • Total Posts : 5961
    • Scores: 468
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: set gui-policy-based-ipsec enable 2019/01/09 09:20:54 (permalink)
    0
    Policy based IPsec VPN is available in FOS v4 without enabling a GUI switch (that came in v5).
    Set up a new policy and select the action: it's either 'ENCRYPT' or 'IPSEC'.
     
    Jeeez, that's been a long while seeing a policy based IPsec VPN...but might still be useful, for instance, in Transparent mode.

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #3
    Jump to:
    © 2019 APG vNext Commercial Version 5.5