Helpful ReplyHot!FortiManager/FortiGate version conflicts

Author
zane.donaldson@westwoodps.com
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/01/03 12:31:59
  • Status: offline
2019/01/03 12:37:58 (permalink)
0

FortiManager/FortiGate version conflicts

All,
 
we recently recieved new Fortigate appliances with FortiOS 6.0 installed.  We were not able to add them into the FortiManager because they are newer than the FortiManager itself.
 
If I upgrade the FortiManager, will I lose connection to my existing appliances that are running older versions of FortiOS?  
 
FortiManager Version: v5.6.6-build1750 181002 (GA) 
All of my current appliances: FortiGate 5.6.6,build1630 (GA)
 
so what is the upgrade path to 6.0 when using FortiManager?
#1
mamuning2017
New Member
  • Total Posts : 9
  • Scores: 2
  • Reward points: 0
  • Joined: 2018/10/15 06:26:22
  • Status: offline
Re: FortiManager/FortiGate version conflicts 2019/01/06 23:03:39 (permalink) ☄ Helpfulby lobstercreed 2019/01/27 14:51:07
5 (1)
Hi there, 
 
Same questions I have before we upgrade to Fortimanager 6.0.1. 
 
- We did not lose connections to our devices ( actually no downtime) when we did the upgrade from 5.6.0 t0  6.0.1. our fortigates are 5.6.0, 5.6.2, 5.6.5 and 5.6.6 actually. 
 
- You can upgrade your present 5.6.6 to 6.0.1 directly, as stated from the Release notes. 
 
Cheers and have a beer  :) 
#2
fsiyoucef@aresalgerie.com
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/02/17 02:14:34
  • Status: offline
Re: FortiManager/FortiGate version conflicts 2019/02/17 03:13:10 (permalink)
0
Hi Donalds ; 
 
Here is a link to the Fortimanager upgrade recommendations path : 
 
https://docs.fortinet.com/document/fortimanager/6.0.0/upgrade-guide/321010/introduction
 
it is a good aproche to dedicate an ADOM for your existing Fortigate appliaces ( 5.6.6 ) and create a New ADOM for the New Fortigate appliances ( 6.0 ) . 
 
 
#3
Jump to:
© 2019 APG vNext Commercial Version 5.5