Hot!Industrial signatures are missing in 5.6??

Author
jeskudero
New Member
  • Total Posts : 12
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/04/11 06:18:12
  • Status: offline
2018/11/26 01:49:07 (permalink)
0

Industrial signatures are missing in 5.6??

Hello
 
I have a 60E and i recently have updated to fortiOS 5.6.6 from 5.4.
Before the update i could find industrial signatures (like modbus and S7) but now when i look in the all signatures list, they are missing. I cant find anyone of them. I have activated them by putting "none" in the exclude signatures option in the CLI (https://help.fortinet.com/fos50hlp/56/Content/FortiOS/fortigate-security-profiles/Other_Profile_Considerations/excl-industry-ips.htm) but doesnt work.

 
I cant find any documentaion from fortiOS where something is menteioned about this.
 
Thanks

Attached Image(s)

#1

1 Reply Related Threads

    wolfschen
    New Member
    • Total Posts : 5
    • Scores: -2
    • Reward points: 0
    • Joined: 2017/09/11 00:12:45
    • Status: offline
    Re: Industrial signatures are missing in 5.6?? 2019/06/18 04:50:07 (permalink)
    0
    Hello,
     
    Yes it is..... I had also this same problem and I'm struggeling wiht it... For now I decided to stay on 5.4 (but the updates are not so often as for 5.6 and 6.0).... Fortinet selling extra FortiGuard Industrial Service now.... What i know that is yearly fee - so probably after everything will be not cheap. I tried get some infor from sales representative, but they want sell me the package what I have now and extra Industrial Service. I thin they want just a money for that and no other added value ;)
    My answer is relatevly late - did you resolved somehow your problem?
     
    Regards,
     
    #2
    Jump to:
    © 2019 APG vNext Commercial Version 5.5