Hot!How to disable in fortigate 200d "Banned Word"

Author
JC Suarez
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/11/02 11:21:30
  • Status: offline
2018/11/21 12:20:54 (permalink)
0

How to disable in fortigate 200d "Banned Word"

Create my web filter without problems, you block the pages I want, but many that are within the allowed categories I blocked them with this message;
"The URL you requested has been blocked
The page you requested has been blocked because it contains a banned word "how do I deactivate this option on my 200d device.
I do not have an active filter or application control that does a word search and I also have the option to deactivate.
The only way that the page passes is to add it in "Enable URL filter" with the action to allow.
If I do this I would have to fill the list with pages that are allowed by category, such as banks
Someone who can help me with this.
Thank you
#1
Dave Hall
Expert Member
  • Total Posts : 1289
  • Scores: 126
  • Reward points: 0
  • Joined: 2012/05/11 07:55:58
  • Location: Canada
  • Status: offline
Re: How to disable in fortigate 200d "Banned Word" 2018/11/21 12:32:35 (permalink)
0
Under the web filter profile, look for the option "Web Content Filter". 

Attached Image(s)


NSE4/FMG-VM64/FortiAnalyzer-VM/5.2/5.4 (FWF40C/FW92D/FGT200B/FGT200D/FGT101E)/ FAP220B/221C
#2
Jump to:
© 2018 APG vNext Commercial Version 5.5