Helpful ReplyHot!FortiClient 6.0.3.0155 blocks some youtube videos by default

Author
dsykora
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/11/07 13:18:56
  • Status: offline
2018/11/07 13:38:08 (permalink)
0

FortiClient 6.0.3.0155 blocks some youtube videos by default

Hello,
  I am new to FortiClient and am using it for Anti Virus on a few Win 7 Pro computers.  When some youtube videos are attempted (i.e. https://www.youtube.com/watch?v=A6DqPBJNkvk ), I get an error message in the viewer "Video unavailable This video is restricted.  Try signing in with a Google Apps account."  If Forticlient is shutdown, the video works.  If Forticlient is restarted, the video fails again.  I do not see any indication that the site is blocked in Forticlient (no notifications, 0 Sites Blocked).  I tried adding an exclusion *.youtube.com  but that didn't help either.  I cleared the Forticlient log, tried to open video, and then exported the log.  However, I do not see any blocking.  I can add the log file if that is useful to anyone.  
  Any suggestions to troubleshoot this issue are appreciated.
Thanks,
Dale Sykora
 
#1
lenin83
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/06/18 08:00:22
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2018/11/08 00:26:25 (permalink)
0
I noticed this as well yesterday, backing to FortiClient 6.0.2 resolved the issue for me.
 
I didn't look that closely into it, but I imagine that the FortiClient for Windows triggers some sort of Family or Restricted mode policy in the operating system that is inherited by Chrome and Internet Explorer. Quite useful in corporate enviroments and public endevours, but there isn't a setting in a standalone client to control this behavior.
#2
dsykora
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/11/07 13:18:56
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2018/11/08 06:50:56 (permalink)
0
Thanks lenin83!  I will try to back down a version.
#3
SteveG
Gold Member
  • Total Posts : 165
  • Scores: 12
  • Reward points: 0
  • Joined: 2014/11/19 00:26:22
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2018/11/09 01:00:44 (permalink)
0
Sorry I don't have any suggestions but we've been seeing the same here. Didn't even think it could be FC!
#4
dsykora
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/11/07 13:18:56
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2018/11/09 06:43:57 (permalink) ☄ Helpfulby SteveG 2018/11/09 07:41:21
0
The problem went away when we downgraded to Forticlient 6.0.2 
#5
Kent1988
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/11/11 12:51:14
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2018/11/11 12:52:35 (permalink)
0
Where to get the forticlient6.0.2?
 
#6
tsypyshev.pi
New Member
  • Total Posts : 3
  • Scores: 1
  • Reward points: 0
  • Joined: 2019/02/11 19:44:50
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2019/02/11 20:01:56 (permalink)
0
Good day, collegues! I've catched same problem at FC 6.0.5.0209. Downgrade to 6.0.2 it is a fast and simple way to solve the problem. But maybe anyone knows another way to unblock youtube? I guess that we need change some web filter settings. It looks like some youtube videos ranged to blocked category. And maybe Fortinet engineer/support can answer this question?
#7
tsypyshev.pi
New Member
  • Total Posts : 3
  • Scores: 1
  • Reward points: 0
  • Joined: 2019/02/11 19:44:50
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2019/02/11 21:36:57 (permalink) ☄ Helpfulby SteveG 2019/02/12 00:05:51
4 (1)
So, the cause of this problem is a safe search feature enabled by default. I've found solution to disable it. You need unlock settings and go to Settings -> System section -> Backup. Specify backup file and click Ok. Then open XML file in any text editor and find <safe_search> section. Change values from 1 to 0 for <enabled> variables.
<safe_search>



  <enabled>0</enabled>



  <search_engines>



     <enabled>0</enabled>



After that save file and restore configuration from this file.
I think this feature is presented in EMS GUI, but absent int FC GUI.
#8
bpabmeyer
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/02/16 12:34:29
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2019/02/16 13:07:42 (permalink)
0
I tried this and tried editing with Notepad ++.  The file looks like its encrypted.  What else can i do without rolling back to 6.0.2?  I am currently on 6.0.4.
#9
tsypyshev.pi
New Member
  • Total Posts : 3
  • Scores: 1
  • Reward points: 0
  • Joined: 2019/02/11 19:44:50
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2019/02/19 11:02:55 (permalink)
0
bpabmeyer
I tried this and tried editing with Notepad ++.  The file looks like its encrypted.  What else can i do without rolling back to 6.0.2?  I am currently on 6.0.4.


 
It looks that you've saved encrypted config. You just need save it without password (clear Password and Re-enter Password fields).
#10
r0ok1e
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/03/14 16:24:36
  • Status: offline
Re: FortiClient 6.0.3.0155 blocks some youtube videos by default 2019/03/14 16:31:52 (permalink)
0
I Fixed this, with this solution,
 
 
 
 
 
#11
Jump to:
© 2019 APG vNext Commercial Version 5.5