Hot!Admin login from 127.0.0.1 issue

Author
ShawnZA
New Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/04/02 23:31:22
  • Status: offline
2018/11/06 21:19:06 (permalink)
0

Admin login from 127.0.0.1 issue

I have been trying to fiugure out what is causing this message in the event logs, there is one every 15 minutes
 
Administrator admin login failed from http(127.0.0.1) because of invalid password
 
Now the source is 127.0.0.1, meaning the firewall itself, but I cannot find anything that would be causing it, there was a old script setup to backup the config, deleted the script but still get the message, so it was probably not the backup script, anything else I could check?
 
I did go through the config and searched for "admin" but nothing in there that would use that username to try and log in
 
 
post edited by ShawnZA - 2018/11/06 21:20:22

Attached Image(s)

#1

3 Replies Related Threads

    ShawnZA
    New Member
    • Total Posts : 6
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/04/02 23:31:22
    • Status: offline
    Re: Admin login from 127.0.0.1 issue 2018/11/06 23:04:47 (permalink)
    0
    Seems it was the Analyzer causing it, still not sure why it would show source as 127.0.0.1
    #2
    le0
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/12/19 05:17:10
    • Status: offline
    Re: Admin login from 127.0.0.1 issue 2018/12/19 05:23:08 (permalink)
    0
    Hello,
     
    I've exactly the same issue.
    Login/password from analyser to fortigate are OK.
     
    I've tried to reapply it on the Analyzer (device manager > device > Edit) but nothing change.
     
    When I configure a test login/password on the Analyzer (device manager > device > Edit), I can see the failed authent with this test login so I can confirm this issued is caused by the Analyzer. But why failed authent with correct login/password ..??
     
     
     
     
    #3
    Hosemacht
    Bronze Member
    • Total Posts : 38
    • Scores: 1
    • Reward points: 0
    • Joined: 2017/04/18 04:06:13
    • Status: offline
    Re: Admin login from 127.0.0.1 issue 2018/12/19 06:59:41 (permalink)
    0
    Hello there,
     
    please have a look at thread : https://forum.fortinet.com/tm.aspx?tree=true&m=166591&mpage=1#
     
    Regards
    #4
    Jump to:
    © 2019 APG vNext Commercial Version 5.5