Hot!Alipay blocked?

Author
Erwin Sprengers
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/10/27 11:55:40
  • Status: offline
2018/10/27 12:03:55 (permalink)
0

Alipay blocked?

Hi, just enabled web filtering on my 60e, but now the automatic Alipay option on the iPads AliExpress app never finishes the payment process. I used the least strict category in the webfilter. Has anyone got a clue where I can find where it goes wrong, and what I can do to keep the Web Filtering enabled and still can use the functionality?
All otter UTM options work fine, only this causes issues.

Regards,

Erwin Sprengers
#1

3 Replies Related Threads

    Bubu
    Bronze Member
    • Total Posts : 39
    • Scores: 5
    • Reward points: 0
    • Joined: 2018/02/08 02:16:36
    • Location: Switzerland
    • Status: offline
    Re: Alipay blocked? 2018/10/27 12:57:33 (permalink)
    0
    I'd like to help you, but I need more information.
    Can you do this please:

    Diagnose debug flow filter saddr YOURSOURCEIP

    Diagnose debug flow show console enable

    Diagnose debug flow show function-name enable

    Diagnose debug flow trace start 50

    Diagnose debug enable


    Run your test with Alipay and save the output

    Diagnose debug flow trace stop

    diagnose debug disable

     


    diagnose debug application urlfilter src-addr YOURSOURCEIP
    diagnose debug application urlfilter src-addr -1

    diagnose debug enable


    Run your test with Alipay and save the output

    diagnose debug application urlfilter src-addr 0

    diagnose debug disable

     



     
    Post the output of the debug flow and urlfilter
    Regards,

    Bubu
    #2
    Erwin Sprengers
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/10/27 11:55:40
    • Status: offline
    Re: Alipay blocked? 2018/10/28 08:50:18 (permalink)
    0
    Hi,
     
    thanks for your reply...
    I tried to execute the commands using the CLI, but the second line (and all other following lines) returned an error:
    diagnose debug flow show console enable
     
    command parse error before 'console'
    Command fail. Return code -61
     
    What am I doing wrong?
     
    Regards,
     
    Erwin
    #3
    Bubu
    Bronze Member
    • Total Posts : 39
    • Scores: 5
    • Reward points: 0
    • Joined: 2018/02/08 02:16:36
    • Location: Switzerland
    • Status: offline
    Re: Alipay blocked? 2018/10/28 23:54:49 (permalink)
    0
    OK, you do not need to insert these two commands, you are on a version higher than v5.4.
    Diagnose debug flow show console enable
    Diagnose debug flow show function-name enable

    Bubu
    #4
    Jump to:
    © 2018 APG vNext Commercial Version 5.5