Hot!Website's category did not get refreshed on Fortigate Box.

Author
K@rthik
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/10/23 01:02:28
  • Status: offline
2018/10/23 08:02:13 (permalink)
0

Website's category did not get refreshed on Fortigate Box.

Hi,
 
We are currently using Fortigate 3000D as web filtering solution. While working on a request towards opening up a access for a website that is blocked, I have created a Custom Web rating override and allowed access for the user. And then I have submitted a request on Fortiguard Lab to re-categorize the website and they have successfully done that. The problem is that the website is still being categorized as it was before and did not get refreshed to the new category.
 
Is there a way to possibly remove Web rating cache or to refresh it in order to get updated to the latest category ?
#1

2 Replies Related Threads

    tanr
    Platinum Member
    • Total Posts : 634
    • Scores: 21
    • Reward points: 0
    • Joined: 2016/05/09 17:09:43
    • Status: offline
    Re: Website's category did not get refreshed on Fortigate Box. 2018/10/23 08:51:41 (permalink)
    0
    If you're on 5.6.x, have you gone to System > FortiGuard and cleared the web filter cache?
    #2
    emnoc
    Expert Member
    • Total Posts : 5062
    • Scores: 307
    • Reward points: 0
    • Joined: 2008/03/20 13:30:33
    • Location: AUSTIN TX AREA
    • Status: offline
    Re: Website's category did not get refreshed on Fortigate Box. 2018/10/23 10:09:57 (permalink)
    0
    Did you do  any diagnostics on the host FGT
    ?
     
    e.g
     
      diagnose debug application urlfilter -1
      diagnose debug en
     
    Make sure this works
     
    Ken Felix

    PCNSE,  NSE , Forcepoint ,  StrongSwan Specialist
    #3
    Jump to:
    © 2018 APG vNext Commercial Version 5.5