Helpful ReplyHot!FortiOS 6.0.3 is out..

Author
storaid
Platinum Member
  • Total Posts : 760
  • Scores: 13
  • Reward points: 0
  • Joined: 2012/09/24 20:19:19
  • Status: offline
2018/10/09 21:28:44 (permalink)
0

FortiOS 6.0.3 is out..

just a bugs fixed patch..
no new features available...
https://docs.fortinet.com/uploaded/files/4755/fortios-v6.0.3-release-notes.pdf

FWF60D x2
FWF60C x3
FGT80C rev.2
FGT200B-POE
FAP220B x3
FAP221B x2
FSW224B x1
#1
SecurityPlus
Gold Member
  • Total Posts : 225
  • Scores: 4
  • Reward points: 0
  • Joined: 2014/08/11 18:41:34
  • Status: online
Re: FortiOS 6.0.3 is out.. 2018/10/09 21:42:02 (permalink)
0
Has anyone upgraded to 6.0.3 yet?

FWF30E, FG50E, FWF50E, FG60D, FWF60D, FG80E, FG100D
FortiOS 5.2, 5.4, 5.6, and 6.0
FAP-221E, FAP-221C
#2
mracpa
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Status: offline
Re: FortiOS 6.0.3 is out.. 2018/10/09 21:57:38 (permalink)
0
SecurityPlus
Has anyone upgraded to 6.0.3 yet?



Running on a 61E for about 3 hours.  Upgraded from 6.0.2.  No issues so far, but it's a very basic network (Server, PCs, IP-phones).  Haven't tried IPSEC yet.  
#3
jklapas
Bronze Member
  • Total Posts : 47
  • Scores: 4
  • Reward points: 0
  • Joined: 2017/06/20 05:05:23
  • Status: offline
Re: FortiOS 6.0.3 is out.. 2018/10/09 23:42:11 (permalink)
0
Wow !!! lots of bug fix in this version.
I still would wait for the next version in order to be sure , I can use it in a production system.
 
 
#4
tanr
Platinum Member
  • Total Posts : 613
  • Scores: 20
  • Reward points: 0
  • Joined: 2016/05/09 17:09:43
  • Status: offline
Re: FortiOS 6.0.3 is out.. 2018/10/10 10:24:15 (permalink)
0
Will the bug "474612 SNAT is using low ports below 1023" cause SNAT port exhaustion for anybody with a large user base and not many public IPs?
 
EDIT: Not to mention issues with common ports, of course!
 
post edited by tanr - 2018/10/10 12:45:18
#5
simonorch
Gold Member
  • Total Posts : 313
  • Scores: 12
  • Reward points: 0
  • Joined: 2009/06/05 00:05:08
  • Location: Norway
  • Status: offline
Re: FortiOS 6.0.3 is out.. 2018/10/10 12:13:26 (permalink)
0
I have a 60D, a couple of FSW 108 on 6.0.1 using fortilink and a FAP 221C on 6.0.2
 
Had to downgrade again to 6.0.2 as the FAP couldn't get a DHCP address (DHCP server on FG, same vlan/subnet)
I was seeing discover/offers but no request then the AP would default to 192.168.1.2, tried reset, reboot, moving to another switch etc. but always the same, downgraded and back to normal.
 
Other DHCP clients were having no problems getting addresses.

FCNSP V.4, V.5, NSE5
Fortinet platinum partner - Norway
#6
SecurityPlus
Gold Member
  • Total Posts : 225
  • Scores: 4
  • Reward points: 0
  • Joined: 2014/08/11 18:41:34
  • Status: online
Re: FortiOS 6.0.3 is out.. 2018/10/10 14:01:06 (permalink)
0
Thanks for letting us know. Did you mention this issue to Fortinet Support? I ask wondering if there was another solution beyond downgrading back to 6.0.2.

FWF30E, FG50E, FWF50E, FG60D, FWF60D, FG80E, FG100D
FortiOS 5.2, 5.4, 5.6, and 6.0
FAP-221E, FAP-221C
#7
simonorch
Gold Member
  • Total Posts : 313
  • Scores: 12
  • Reward points: 0
  • Joined: 2009/06/05 00:05:08
  • Location: Norway
  • Status: offline
Re: FortiOS 6.0.3 is out.. 2018/10/10 14:44:38 (permalink)
0
No, i really didn't have much time this time around, i didn't try connecting the FAP directly to a FG port either

FCNSP V.4, V.5, NSE5
Fortinet platinum partner - Norway
#8
ghorchem
New Member
  • Total Posts : 16
  • Scores: 0
  • Reward points: 0
  • Joined: 2012/07/07 09:09:21
  • Status: offline
Re: FortiOS 6.0.3 is out.. 2018/10/11 00:28:56 (permalink) ☄ Helpfulby Synkrox 2018/10/11 00:51:32
0
Using remote LDAP server auth with captive portals and SSL VPN login no longer works. i tested the Username and password using the test tool on the LDAP Servers it was suessful buth when I try to log in via my wifi captive portal i get authcation failed.
#9
Synkrox
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/10/11 00:51:08
  • Status: offline
Re: FortiOS 6.0.3 is out.. 2018/10/11 00:54:53 (permalink)
0
ghorchem
Using remote LDAP server auth with captive portals and SSL VPN login no longer works. i tested the Username and password using the test tool on the LDAP Servers it was suessful buth when I try to log in via my wifi captive portal i get authcation failed.




I'm having a similar issue authenticating users on my explicit proxy. Normal IPv4 policies working just fine using SSO or LDAP, but not even getting login page on proxy. I have a ticket open. It was an issue for me with 6.0.2 as well though. Did you go straight to 6.0.3 or did 6.0.2 work ok for you?
 
#10
Dominic Lange
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/05/19 01:49:36
  • Status: offline
Re: FortiOS 6.0.3 is out.. 2018/10/12 03:09:49 (permalink)
0
ghorchem
Using remote LDAP server auth with captive portals and SSL VPN login no longer works. i tested the Username and password using the test tool on the LDAP Servers it was suessful buth when I try to log in via my wifi captive portal i get authcation failed.



This could caused by the change of the ssl-min-proto-version to higher one.
 
In Release notes:
"Minimum version of TLS services automatically changed" Site 11.
For improved security, FortiOS 6.0.3 uses the ssl-min-proto-version option (under config system
global) to control the minimum SSL protocol version used in communication between FortiGate and third-party SSL
and TLS services.
When you upgrade to FortiOS 6.0.3 and later, the default ssl-min-proto-version option is TLS v1.2. The
following SSL and TLS services inherit global settings to use TLS v1.2 as the default. You can override these settings.
 
To fix this issue
set ssl-min-proto-version TLSv1
 
 
#11
neonbit
Expert Member
  • Total Posts : 479
  • Scores: 55
  • Reward points: 0
  • Joined: 2013/07/02 21:39:52
  • Location: Dark side of the moon
  • Status: offline
Re: FortiOS 6.0.3 is out.. 2018/10/17 06:09:40 (permalink)
0
I've upgraded from 6.0.2 to 6.0.3 and noticed a bug with the SSL VPN portal bookmarks. When my users log into the web portal none of the pre-defined bookmarks I created for them show. I ended up getting them to show by editing their web portal and enabling the user bookmark option. When they log back in they're able to see the bookmarks again. If I disable the user bookmark option again they can't see the bookmarks anymore.
#12
Jump to:
© 2018 APG vNext Commercial Version 5.5