Hot!FortiClient 6 fails to connect on Max OSX 10.13.4

Author
SimonWillis
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/09/19 04:37:46
  • Status: offline
2018/09/19 04:47:10 (permalink)
0

FortiClient 6 fails to connect on Max OSX 10.13.4

I am trying to connect to a site using FortiClient on my Mac that I've only just installed. I'm able to connect to this site from a Windows 10 machine using the same settings. When I connect, it just says "Connecting" the whole time and the disconnect button pops up. I had a look at the log files and I can see in epctrl.log that there are a lot of "Socket Connect errors". Interestingly, it appears to be trying to connect to my router (default gateway) on port 8013.
 
20180919 21:06:35.073 [epctrl:DEBG] keepalive:2843 None signal
20180919 21:06:35.351 [epctrl.log:DEBG] keepalive:2772 dwMiniKATout = 20, dwKATout = 1780, dwCheckTout = 20
20180919 21:06:35.351 [epctrl:DEBG] keepalive:1991 session->ka_thread_signal = 0
20180919 21:06:35.351 [epctrl:DEBG] keepalive:2796 Sleep for 20
20180919 21:06:35.351 [epctrl:DEBG] keepalive:2014 Start searching for FGT
20180919 21:06:35.352 [epctrl:DEBG] keepalive:2026 First KA
20180919 21:06:35.362 [epctrl.log:DEBG] keepalive:906 Redundant FGTs
20180919 21:06:35.401 [epctrl.log:DEBG] keepalive:944 GetDefaultGateway
20180919 21:06:35.402 [epctrl.log:DEBG] keepalive:946 DefaultGateway - 192.168.1.1
20180919 21:06:35.402 [epctrl:DEBG] keepalive:2064 Trying to connect to: 192.168.1.1:8013
20180919 21:06:35.403 [epctrl:DEBG] keepalive:446 sockConnect to 192.168.1.1:8013
20180919 21:06:35.404 [epctrl.log:EROR] keepalive:421 Error in delayed connection() 61 - Connection refused
20180919 21:06:35.404 [epctrl:EROR] keepalive:483 Socket connect error, trying next address. errno: 36
20180919 21:06:35.405 [epctrl:EROR] keepalive:495 No successful connection.
20180919 21:06:35.405 [epctrl:DEBG] keepalive:2251 Socket connect failed
20180919 21:06:35.405 [epctrl:DEBG] keepalive:2254 192.168.1.1:8013, Secondary - 0
20180919 21:06:35.405 [epctrl.log:DEBG] keepalive:3580 CKeepAlive::isOnnetSubnet()
20180919 21:06:35.406 [epctrl.log:DEBG] keepalive:3656 res = 0
20180919 21:06:35.406 [epctrl:DEBG] keepalive:1768 CKeepAlive::SetState
20180919 21:06:35.407 [epctrl:DEBG] keepalive:1769 Offline
20180919 21:06:35.408 [epctrl:DEBG] keepalive:2026 First KA
20180919 21:06:35.409 [epctrl:DEBG] keepalive:2317 End searching for FGT
20180919 21:06:40.000 [epctrl.log:DEBG] keepalive:2879 Secondary Server is not defined
20180919 21:06:40.000 [epctrl.log:DEBG] keepalive:2948 dwMiniSecondaryKATout = 25, dwSecondaryKATout = 1805
20180919 21:06:40.000 [epctrl:DEBG] keepalive:2965 Secondary Sleep for 25
 
In sslvpn.log, I just get a flood of messages 
 
20180919 21:06:42.074 [sslvpn:DEBG] unknown:0 ds=0
20180919 21:06:42.075 [sslvpn:DEBG] unknown:0 ds=0
#1

4 Replies Related Threads

    SimonWillis
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/09/19 04:37:46
    • Status: offline
    Re: FortiClient 6 fails to connect on Max OSX 10.13.4 2018/09/19 05:06:23 (permalink)
    0
    I can also confirm that I'm getting exactly the same issue on another Mac (version 10.13.6) and Forticlient 6.0.2.44. Any help would be much appreciated.
    #2
    npr
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/10/18 11:41:41
    • Status: offline
    Re: FortiClient 6 fails to connect on Max OSX 10.13.4 - delayed connection 61 2018/10/18 11:53:57 (permalink)
    0
    wonder why there is no reply to this post. I am experiencing same issue, did anyone found a solution? 
    20181018 10:32:08.234 [epctrl.log:EROR] keepalive:393 Error in delayed connection() 61 - Connection refused
    20181018 10:32:08.274 [epctrl:EROR] keepalive:455 Socket connect error, trying next address. errno: 36
    20181018 10:32:08.315 [epctrl:EROR] keepalive:467 No successful connection.
    #3
    SimonWillis
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/09/19 04:37:46
    • Status: offline
    Re: FortiClient 6 fails to connect on Max OSX 10.13.4 - delayed connection 61 2018/10/18 16:06:57 (permalink)
    0
    Yes, I tried it again the other day and it's still doing the same. I get the same issue on two different Macs.
    #4
    josele3003
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/01/04 13:22:17
    • Status: offline
    Re: FortiClient 6 fails to connect on Max OSX 10.13.4 - delayed connection 61 2019/01/04 13:24:17 (permalink)
    0
    I have the same issue in my mac.
     
    Any solution?
    #5
    Jump to:
    © 2019 APG vNext Commercial Version 5.5