Helpful ReplyHot!Trying to debug SIP issue... missing firewall settings option?

Author
OrthoC
New Member
  • Total Posts : 5
  • Scores: 2
  • Reward points: 0
  • Joined: 2018/08/29 11:59:17
  • Status: offline
2018/09/13 08:47:58 (permalink) 5.6
0

Trying to debug SIP issue... missing firewall settings option?

Hello,
I was suggested that I test the following commands:
 
config firewall settings
set sip-helper disable
set default-voip-alg-mode kernel-helper-based
end
 
However I get that the command isn't recognized for config firewall settings.
 
This is on a FortiWifi 30E running 5.6.5.
 
How can I disable the sip-helper on this OS version?
 
@Fortinet - Please for the love of god, update your website documentation for each version. 5.6+ Has a completely different interface and a lot of commands have changed. Makes the documentation almost useless. So frustrating.
#1
OrthoC
New Member
  • Total Posts : 5
  • Scores: 2
  • Reward points: 0
  • Joined: 2018/08/29 11:59:17
  • Status: offline
Re: Trying to debug SIP issue... missing firewall settings option? 2018/09/14 06:20:53 (permalink) ☄ Helpfulby LBM 2018/09/14 06:54:23
5 (1)
I actually resolved this issue this morning.
 
Turns out I need to now use "config system settings" then the remaining commands worked.
 
Cheers.
#2
padraig2392
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/09/28 07:46:06
  • Status: offline
Re: Trying to debug SIP issue... missing firewall settings option? 2018/09/28 08:02:59 (permalink) ☄ Helpfulby OrthoC 2018/09/28 08:05:46
0
Have you tried the following:
 
config system settings
set sip-helper disable
set default-voip-alg-mode kernel-helper based
end
#3
OrthoC
New Member
  • Total Posts : 5
  • Scores: 2
  • Reward points: 0
  • Joined: 2018/08/29 11:59:17
  • Status: offline
Re: Trying to debug SIP issue... missing firewall settings option? 2018/09/28 08:11:55 (permalink)
0
padraig2392
Have you tried the following:
 
config system settings
set sip-helper disable
set default-voip-alg-mode kernel-helper based
end




Thank you, yes I tried all of those, spend 4 hours on a support call with Fortinet, we checked everything, and for the most part, we had literally every SIP/VOIP affecting service turned off.  I then noticed 2 days ago, that our traffic shaping policy I had only applied the guaranteed bandwidth on the Shared Shaper, not on the Reverse Shaper. I have since applied a guaranteed shaper in both directions, as well as applied a per-IP max bandwidth that is more than enough for a VOIP call (Polycom hard phone), and the total amount of phones add up to less than my guaranteed setting. Since having done that change, it seems like my problem has stopped happening (also improved jitter on all calls from that location).
 
Nowhere does it recommend/suggest this in FortiNet's documentation, but it seems to have helped.
#4
Jump to:
© 2019 APG vNext Commercial Version 5.5