Hot!Web Filter slowed internet connection down

Author
sl
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/09/07 04:47:42
  • Status: offline
2018/09/07 05:16:04 (permalink)
0

Web Filter slowed internet connection down

Hi 
I am using a FortiGate 100E with v6.0.1. 
I have the following setup:
- VLAN with DHCP and DNS
- Device Detection and DHCP Snooping enabled
- IP4v Policy: with no restrictions (all)
- NAT enabled
- Logging All sessions
 
When I enable the Web Filter (Standard Setup) my Up and Downstream performance is reduced by aprox. 80%.
I would like to use the Static URL Filter to enable a whitelist of allowed urls. All other features should be disabled.
 
Any idea whats the problem here?
 
post edited by Admin_FTNT - 2018/09/07 06:33:43
#1

2 Replies Related Threads

    smtevesjr
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/09/09 23:49:42
    • Status: offline
    Re: Web Filter slowed internet connection down 2018/09/10 19:23:51 (permalink)
    0
    same problem here. i don't receive the full internet speed..
    #2
    AKrause
    Gold Member
    • Total Posts : 210
    • Scores: 0
    • Reward points: 0
    • Joined: 2006/07/21 01:58:16
    • Location: Germany
    • Status: offline
    Re: Web Filter slowed internet connection down 2018/09/13 01:40:06 (permalink)
    0
    Try Flow based Webfilter.
    Should perform better than proxy based.
     
    Do you do SSL inspection?
    #3
    Jump to:
    © 2018 APG vNext Commercial Version 5.5