Hot!Reverse Proxy

Author
Tindrli
New Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/06/08 01:27:37
  • Status: offline
2018/09/03 00:34:41 (permalink)
0

Reverse Proxy

Hey guys,
 
i have to configure reverse proxy for internal email server. I found all the documents how to do it but i have one problem i can't figure out. It's probably something easy but i just can't find out where the problem is. 
For testing purposes i installed IIS server in Windows 7 machine and added that machine to DMZ network.
When I create policies for Internet>DMZ and Inranet>DMZ  and i try to access IIS server i get cert error in the browser and message from the browser "This page isn't working." xyz IP address didn't send any data.
While i was configuring policies i could not configure webcache part at all. This is the error message I'm getting. 
(35) # set webcache-https enable
"webcache-https" cannot be enabled when "deep-inspection" for https is not enabled in ssl-ssh-profile
node_check_object fail! for webcache-https enable
 
Besides this part, rest of the configuration is same as it's provided in documentation. I created self-signed cert in IIS and i used that for this configuration.
Thanks in advance for your help.
 
#1

1 Reply Related Threads

    Prab
    Bronze Member
    • Total Posts : 55
    • Scores: 4
    • Reward points: 0
    • Joined: 2017/12/04 01:30:25
    • Status: offline
    Re: Reverse Proxy 2018/09/12 01:21:24 (permalink)
    0
    Omerika
    Hey guys,
     
    i have to configure reverse proxy for internal email server. I found all the documents how to do it but i have one problem i can't figure out. It's probably something easy but i just can't find out where the problem is. 
    For testing purposes i installed IIS server in Windows 7 machine and added that machine to DMZ network.
    When I create policies for Internet>DMZ and Inranet>DMZ  and i try to access IIS server i get cert error in the browser and message from the browser "This page isn't working." xyz IP address didn't send any data.
    While i was configuring policies i could not configure webcache part at all. This is the error message I'm getting. 
    (35) # set webcache-https enable
    "webcache-https" cannot be enabled when "deep-inspection" for https is not enabled in ssl-ssh-profile
    node_check_object fail! for webcache-https enable

     
    Besides this part, rest of the configuration is same as it's provided in documentation. I created self-signed cert in IIS and i used that for this configuration.
    Thanks in advance for your help.
     


    It seems that you need to configure a SSL-Deep inspection profile and assign it to the IPv4 policy.
    Have you already configured that? If yes, it could be that the port mapping is missing for HTTPs.
    Check the Protocol Port Mapping section of the SSL-Deep inspection profile.

    Thanks.

    Attached Image(s)

    #2
    Jump to:
    © 2018 APG vNext Commercial Version 5.5