Hot!FortiOS 6.0.1. Fortiview-sources-now not working

Author
lunhas2k4
New Member
  • Total Posts : 19
  • Scores: 0
  • Reward points: 0
  • Joined: 2013/11/12 10:44:39
  • Status: offline
2018/08/31 08:46:37 (permalink) 6.0
0

FortiOS 6.0.1. Fortiview-sources-now not working

Hi guys,
 
Hopefully someone here can give me a hand. I've recently updated a Fortigate 100D to the FortiOS version 6.0.1. Activated forticloud logging which previously wasn't active. Up to then all well and good.
 
Attempted to use the fortiview-source-now features and I get an error.
 
Does anyone have an ideia of how to resolve this issue?
 
I've already checked and the CLI and log disk is set to enable.
 
Thanks in advance.

Attached Image(s)

#1

3 Replies Related Threads

    bommi
    Gold Member
    • Total Posts : 148
    • Scores: 14
    • Reward points: 0
    • Joined: 2016/08/03 03:42:49
    • Location: Germany
    • Status: offline
    Re: FortiOS 6.0.1. Fortiview-sources-now not working 2018/11/27 12:16:57 (permalink)
    0
    Hi,
     
    I get the same issue on an FortiGate 100D Cluster, but the version is 6.0.3.
    Did you find a fix for this?
     
    Regards
    Dominik
    #2
    lunhas2k4
    New Member
    • Total Posts : 19
    • Scores: 0
    • Reward points: 0
    • Joined: 2013/11/12 10:44:39
    • Status: offline
    Re: FortiOS 6.0.1. Fortiview-sources-now not working 2020/03/04 11:51:51 (permalink)
    0
    Contacted Fortinet Support, got provided a beta firmware that resolved the issue then. After that an update to the next main release when it came resolved the issue.
    #3
    lunhas2k4
    New Member
    • Total Posts : 19
    • Scores: 0
    • Reward points: 0
    • Joined: 2013/11/12 10:44:39
    • Status: offline
    Re: FortiOS 6.0.1. Fortiview-sources-now not working 2020/06/29 11:53:59 (permalink)
    0
    Just an update on the issue.
    Apparently it occurs because the Fortigate times out on its attempt to retrieve data from the cloud, which is where I have my logs going to.
    On newer versions there is a command that allows for the time-out to be extended.
    # config log fortiguard setting
    # set ?
    conn-timeout FortiCloud connection time-out in seconds
    This field was added on 6.2.1.
    Older versions might not have this feature.
    #4
    Jump to:
    © 2020 APG vNext Commercial Version 5.5