Hot!Forticlient blank screen

Author
andrejk
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/07/11 03:24:04
  • Status: offline
2018/07/11 03:37:57 (permalink)
0

Forticlient blank screen

Lastest version 6.0.0.0067, win10pro PC all updated ,no antivirus , nothing special , everything works on other 100+ PCs. The screen goes blank right after starting the console with just a help option in the right corner. Tried reinsalling ,delete folder, registry entries. Anything else to try ? see pic attachment
 
 
 
 
 
 

Attached Image(s)

#1

11 Replies Related Threads

    neonbit
    Expert Member
    • Total Posts : 511
    • Scores: 65
    • Reward points: 0
    • Joined: 2013/07/02 21:39:52
    • Location: Dark side of the moon
    • Status: offline
    Re: Forticlient blank screen 2018/07/11 07:44:10 (permalink)
    0
    I had this same issue with a linux install, was blank when it loaded. I just uninstalled and reinstalled FortiClient and it was working again.
     
    Just to confirm, is the language of the Win10 machine Hungarian?
    #2
    andrejk
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/07/11 03:24:04
    • Status: offline
    Re: Forticlient blank screen 2018/07/11 23:15:19 (permalink)
    0
    Language is Slovenian. Language shouldnt be a problem as it works fine on other 100+ clients.
    #3
    neonbit
    Expert Member
    • Total Posts : 511
    • Scores: 65
    • Reward points: 0
    • Joined: 2013/07/02 21:39:52
    • Location: Dark side of the moon
    • Status: offline
    Re: Forticlient blank screen 2018/07/12 06:49:54 (permalink)
    0
    The only reason I ask is that there's a bug in 6.0.0 where FortiClient shows a blank screen like you have, but it seems it's only for computers with Hungarian language. Could possibly be related. The bug is fixed in 6.0.1. 
    #4
    omfk
    New Member
    • Total Posts : 6
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/07/22 23:49:15
    • Status: offline
    Re: Forticlient blank screen 2018/07/22 23:55:59 (permalink)
    0
    I'm having the same issue on a German W7Prof with Forticlient 6.0.0.67. As you mentioned 6.0.1 is there a possibility to test this version?
    As 6.0.0.67 is running fine on all other machines here with the same basic setup are there any other possibilities what could cause this issue?
     
    BR
    Frank
    #5
    omfk
    New Member
    • Total Posts : 6
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/07/22 23:49:15
    • Status: offline
    Re: Forticlient blank screen 2018/07/31 23:50:44 (permalink)
    0
    This problem is solved. I was in contact directly with the Fortinet-Support and after  a remote support session with a developer they were able to pinpoint the issue.Many thanks again to them.
     
    The issue was/is caused by the fact that Forticlient was incorrectly using a needed dll from a different product installed on my computer instead of the dll supplied by itself.
     
    BR
    Frank
    #6
    wernersaurus
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/08/05 16:31:19
    • Status: offline
    Re: Forticlient blank screen 2018/08/05 16:33:10 (permalink)
    0
    Frank,
     
    got the exact same issue using 6.0.0  and 6.0.1  - can you make the Fortinet-Support fix public? Seems I am experiencing that same issue ....
    In view of another entry below - my OS is Windows 7 Enterprise X86 (32-bit version)
     
    Thanks
    Werner
    post edited by wernersaurus - 2018/08/09 20:28:32
    #7
    stpalme
    New Member
    • Total Posts : 14
    • Scores: 0
    • Reward points: 0
    • Joined: 2005/06/06 04:05:52
    • Status: offline
    Re: Forticlient blank screen 2018/08/08 06:48:35 (permalink)
    0
    Same problem here, German Windows 10 Ent 1709, FC 6.0.1. Happens only in minimal installation (Feature_Core,Feature_Basic,Feature_SSLVPN,Feature_VPN), when I install it with Feature_EndPointNAC, which I actually don't use, the FC console UI comes up normal.  I am also interested in that dll fix.
     
    BR
    Steffen
    #8
    stpalme
    New Member
    • Total Posts : 14
    • Scores: 0
    • Reward points: 0
    • Joined: 2005/06/06 04:05:52
    • Status: offline
    Re: Forticlient blank screen 2018/08/09 08:08:25 (permalink)
    0
    Same blank screen problem under Windows 7 Ent. By the way, I am not a friend of the new GUI, looks impersonal and bland, what about the avartar picture, it's a antivirus and vpn client!!! But IPSEC connection establishment is way faster than with 5.4 or 5.6 clients.
    #9
    omfk
    New Member
    • Total Posts : 6
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/07/22 23:49:15
    • Status: offline
    Re: Forticlient blank screen 2018/08/15 13:28:59 (permalink)
    0
    Dear Werner and Steffen,
     
    I'm on vacation right now and don't have access to my laptop. I don't think that I'm allowed to distribute my version anyway and it might be that it would not work for you. I would suggest that you write an email to [email=forticlient-feedback@fortinet.com]forticlient-feedback@fortinet.com[/email] and describe your issue. They are very helpful and quick in response.
     
    BR
    Frank
    #10
    clemoine
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/01/07 11:10:39
    • Status: offline
    Re: Forticlient blank screen 2019/01/07 11:12:54 (permalink)
    0
    Did anyone ever get a definite answer to this bug? It's still present in 6.0.4
    #11
    neacsudanv
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/01/22 13:04:36
    • Status: offline
    Re: Forticlient blank screen 2019/01/22 13:06:20 (permalink)
    0
    finally fixed it, it appears to have the same solution as the Visual Studio Installer Blank Screen, just use integrated graphics in NVidia Control Panel, link here: https://developercommunit...hows-blank-screen.html
    #12
    Jump to:
    © 2019 APG vNext Commercial Version 5.5