Hot!New FortiSwitches not appearing as Managed FortiSwitch

Author
chilimac02
New Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/09/21 12:56:24
  • Status: offline
2018/06/20 10:19:10 (permalink)
0

New FortiSwitches not appearing as Managed FortiSwitch

I recently purchased and installed two switches (108E switches). I performed the following steps on my Fortigate 60e before connecting the switches to my network:
WiFi & Switch Controller->Managed FortiSwitch->Create New
Enter serial number, and populate the name and description fields...
Switch it to authorized
Click OK
 
Then I connected both switches. Both are allowing traffic through them on to other devices. However, both switches appear incorrectly on the diagram as shown in the attachment...Any ideas on how to fix this??
 
post edited by chilimac02 - 2018/06/21 10:34:28

Attached Image(s)

#1

2 Replies Related Threads

    hisham.magdy
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/06/12 04:47:35
    • Status: offline
    Re: New FortiSwitches not appearing as Managed FortiSwitch 2018/08/24 07:27:11 (permalink)
    0
    Try to modify the time settings to be the same 
    #2
    tanr
    Platinum Member
    • Total Posts : 634
    • Scores: 21
    • Reward points: 0
    • Joined: 2016/05/09 17:09:43
    • Status: offline
    Re: New FortiSwitches not appearing as Managed FortiSwitch 2018/08/24 07:41:23 (permalink)
    0
    Refreshing the web page cache sometimes corrects that display.  If not:
     
    Did you update the firmware to be the same on the new switches?  Can you access them directly through CLI or the switch web interface?
     
    Did the ports you connected the switches to have interfaces with lldp-profile default-auto-isl?  If they are just the default lldp profile that doesn't support auto-isl.  
     
     
    #3
    Jump to:
    © 2018 APG vNext Commercial Version 5.5