Hot!Not able to add devices to Fortimanager

Author
Knox_122
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/05/16 07:45:50
  • Status: offline
2018/05/16 07:49:50 (permalink)
0

Not able to add devices to Fortimanager

A couple of issue have been popping up as of late. A few of our fortinets (ex:FortiWiFi 60D) Have not been able to register via the device GUI. I Put in all the info, but after I hit "OK", it spins and then nothing happens. I am also not able to add these devices to our Fortimanager.
The only way I am able to access these devices are through the Public IP. Though they are communicating across our network and working as they should, I am still not able to ping the management lan IP, add them to the Fortimanager or register them via the device GUI.
#1
flamer
New Member
  • Total Posts : 17
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/05/07 22:12:49
  • Status: offline
Re: Not able to add devices to Fortimanager 2018/05/23 17:43:10 (permalink)
0
Have you checked you have enabled "FMG" on the outside interface on the Foritgate?
#2
sw2090
Silver Member
  • Total Posts : 113
  • Scores: 10
  • Reward points: 0
  • Joined: 2017/06/14 01:27:25
  • Status: offline
Re: Not able to add devices to Fortimanager 2018/06/22 06:36:19 (permalink)
0
If you want to access your Fortigate via Webinterface over an interface you have to have http and/or https enabled in this interfac's properties.
For ping you have to have ping enabled there.
If you want to be able to add a device to yoour Fortimanager then the interface the connection goes to has to have FMG ACCESS enabled.
 
Plus of course you have to make sure (routing/policies etc) that the FortManager and you can reach the FOrtiGate ;)
#3
Jump to:
© 2018 APG vNext Commercial Version 5.5