AnsweredHot!Outgoing Recipient Safelisting

Author
sp2003
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/04/16 06:02:36
  • Status: offline
2018/04/16 06:12:18 (permalink) 5.4
0

Outgoing Recipient Safelisting

Hi all !
My fortimail unit is configured in gateway mode. Internal mail servers route messages to the inernet through fortimail unit. 
Option Domain - User - User Preference - Outgoing Recipient Safelisting is ON for all users.
When I try  and send mail message from my mailbox through fortimail unit to the external mailbox, my personal safelist is empty and nothing is going on. What did I miss in my configuration?
 
As i see in the documentation " The icon indicates whether or not the FortiMail unit will automatically add recipient addresses in outgoing email sent by this email user to their per-user safe list, if it is allowed in the antispam profile."
I do not see any options in Antispam profile. My appliance version is 5.4.4.
#1
Dirty_Wizard
Bronze Member
  • Total Posts : 45
  • Scores: 4
  • Reward points: 0
  • Joined: 2014/05/23 07:32:52
  • Status: offline
Re: Outgoing Recipient Safelisting 2018/04/16 16:59:15 (permalink) ☼ Best Answerby sp2003 2018/04/17 01:59:12
0
Hi,
In 5.4 this option is moved to the Resource Profile. Ensure it is enabled there on the first matching inbound Recipient Policy for that user.
#2
sp2003
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/04/16 06:02:36
  • Status: offline
Re: Outgoing Recipient Safelisting 2018/04/17 01:59:40 (permalink)
0
Thank you !
#3
burtmianus
Bronze Member
  • Total Posts : 33
  • Scores: 0
  • Reward points: 0
  • Joined: 2016/02/23 07:29:45
  • Status: offline
Re: Outgoing Recipient Safelisting 2018/04/22 00:08:01 (permalink)
0
I had the same problem - TAC advised to enable in both and it works fine.
#4
Jump to:
© 2018 APG vNext Commercial Version 5.5