Helpful ReplyHot!FG-300D: Administration User via LDAP is asked to change the password

Author
chrismes
New Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2015/08/26 10:43:17
  • Status: offline
2018/02/12 06:58:54 (permalink)
0

FG-300D: Administration User via LDAP is asked to change the password

I want to Login to my FG-300D with user authenticated via LDAP. I've tried this before with FG-60E and works fine there.
But the FG-300D always asks me to Change Password because account is using Default Password.
"This account is using the default password, it is strongly recommended that you change your password."
But this is not a local account, this is my user in LDAP.
Any suggestions?
Thanks.
 
post edited by chrismes - 2018/02/12 07:04:07
#1
chrismes
New Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2015/08/26 10:43:17
  • Status: offline
Re: FG-300D: Administration User via LDAP is asked to change the password 2018/02/12 08:08:37 (permalink)
0
I now added a new local user, set the password for this user.
Then changed the user to LDAP-authentication.
Now it works without asking for a password-change.
 
    edit "admin_ldap"
        set remote-auth enable
        set accprofile "super_admin"
        set vdom "root"
        set wildcard enable
        set remote-group "LDAP_Admins"
    next
post edited by chrismes - 2018/02/12 08:12:18
#2
Hkp
New Member
  • Total Posts : 11
  • Scores: 0
  • Reward points: 0
  • Joined: 2016/02/16 03:12:03
  • Status: offline
Re: FG-300D: Administration User via LDAP is asked to change the password 2018/02/13 00:24:44 (permalink)
0
Saw it first time on FG-300D running on FW 5.6.x, too. I've canceled the message and never seen again :)
 
Maybe it's a firmware bug, I don't know.
#3
kd007
Bronze Member
  • Total Posts : 24
  • Scores: 2
  • Reward points: 0
  • Status: offline
Re: FG-300D: Administration User via LDAP is asked to change the password 2018/02/14 06:56:24 (permalink)
0
Same issue on FG-500D after updating to v5.6.3. Is that the same firmware version your 300D is running? I did not have the issue on v5.6.2 so I'm guessing it is a bug in the latest FortiOS.
#4
zandy
New Member
  • Total Posts : 7
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/01/25 13:30:24
  • Status: offline
Re: FG-300D: Administration User via LDAP is asked to change the password 2018/02/14 11:41:46 (permalink) ☄ Helpfulby kd007 2018/02/14 15:19:28
0
It's a bug with Fortinet (idk how they'd miss this bug, seems sloppy work)
Wildcard Remote-admin logon in browser with customized password gets FGT message "....uses default password"
We have to wait for firmware 5.6.4 to solve the BUG ID 0456638 
In this moment the BUG ID 0456638 is scheduled to resolve in Firmware version 5.6.4 
 
Update will be released around end of May 2018. 
#5
Jump to:
© 2018 APG vNext Commercial Version 5.5