Helpful ReplyHot!Source field in policy got spinning

Author
fjulianom
Silver Member
  • Total Posts : 100
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/10/11 07:05:08
  • Status: offline
2018/02/09 14:55:46 (permalink)
0

Source field in policy got spinning

Hi guys,
 
Today I was configuring a new FortiGate 100E. It was running version 5.6.3. When I wanted create a new policy, I wasn't able to select a source address, the source field got spinning like this:
 

 
For the others field I didn't have the problem, only for the source field. After rebooting the firewall kept the same. I downgraded to version 5.6.2 and the problem continues. What do you recommend? Have you experienced this sometime? Please help!
 
Regards,
Julián
 

Attached Image(s)

#1
fjulianom
Silver Member
  • Total Posts : 100
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/10/11 07:05:08
  • Status: offline
Re: Source field in policy got spinning 2018/02/11 20:30:30 (permalink)
0
Hi guys,
 
Any tip about this issue?
 
Regards,
Julián
#2
BWiebe
Silver Member
  • Total Posts : 64
  • Scores: 1
  • Reward points: 0
  • Joined: 2012/06/07 07:54:42
  • Status: offline
Re: Source field in policy got spinning 2018/02/12 06:21:18 (permalink) ☄ Helpfulby fjulianom 2018/02/13 15:05:22
0
Could be a browser issue.
 
I've had strange issues with various browsers in all versions of 5.6.*.
 
I seem to have the best luck in Firefox.
#3
fjulianom
Silver Member
  • Total Posts : 100
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/10/11 07:05:08
  • Status: offline
Re: Source field in policy got spinning 2018/02/13 15:05:17 (permalink)
0
Hi,
 
In my case the browser wasn't the problem, I also tried with Firefox. The only solution was "execute factoryreset".
#4
ericli_FTNT
Gold Member
  • Total Posts : 127
  • Scores: 4
  • Reward points: 0
  • Joined: 2018/02/08 11:12:27
  • Status: offline
Re: Source field in policy got spinning 2018/02/13 17:06:45 (permalink) ☄ Helpfulby fjulianom 2018/02/14 07:53:51
0
Before execute factortyreset, I suggest you clear up all cached web content. Different browser has different procedure. e. g . Firefox 57.0.4 64bit, which is the browser I'm using now. From open menu-options-privacy and security-cached web content, click "Clear now". Close your web browser and re open it.
 
For the last resort, please collect HTTPSD debug infomation if you could. Make sure don't break any service in your production.
#5
Jump to:
© 2018 APG vNext Commercial Version 5.5