Hot!Static domain filter

Author
apolis
New Member
  • Total Posts : 10
  • Scores: 0
  • Reward points: 0
  • Joined: 2016/02/23 04:53:31
  • Status: offline
2018/01/11 01:58:25 (permalink)
0

Static domain filter

Hello,
 
I'm starting to play around with our new 100E device. Enabled DNS filtering and added one site for testing in static domain filter.
Applied DNS filtering to policy going from LAN to WAN. However my attempt to open site is not blocked I can freely open it.
What I'm missing? Thanks for answers.
 

 
post edited by apolis - 2018/01/11 04:06:22

Attached Image(s)

#1

2 Replies Related Threads

    dmcquade
    New Member
    • Total Posts : 15
    • Scores: 2
    • Reward points: 0
    • Joined: 2016/10/31 06:21:51
    • Status: offline
    Re: Static domain filter 2018/01/13 10:08:11 (permalink)
    0
    DNS Web filtering only blocks the DNS request. The DNS settings of the Fortigate unit needs to use Fortiguard's DNS. If you are using another DNS setting, this will not work. You could also set this URL to block in a Webfilter profile within the URL Filter section. Webfilter profiles provide more granular controls for blocking content.
     
    HTH
    d
    #2
    apolis
    New Member
    • Total Posts : 10
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/02/23 04:53:31
    • Status: offline
    Re: Static domain filter 2018/01/14 23:14:37 (permalink)
    0
    That explains. We are using own DNS servers.
     
    Thank you!
    #3
    Jump to:
    © 2018 APG vNext Commercial Version 5.5