AnsweredHot!Missing Explicit Proxy Feature Option

Author
bwill
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2015/08/26 09:47:03
  • Status: offline
2017/10/18 07:29:07 (permalink)
0

Missing Explicit Proxy Feature Option

Before opening a ticket I was hoping the fortiniet gurus could help out.  I have a 60E with a UTM license running 5.4.3.  When I went to enable explicit proxy from feature select there was no option, it's not listed in any of the options.  From the cli when I look at system settings its not listed as gui-explicit-proxy  enable or disabled.  What am I missing?  Any help is appreciated.
 
Thanks in advance!
post edited by bwill - 2017/10/18 08:02:32
#1
hmtay_FTNT
Gold Member
  • Total Posts : 209
  • Scores: 26
  • Reward points: 0
  • Joined: 2017/02/22 11:02:10
  • Status: offline
Re: Missing Explicit Proxy Feature Option 2017/10/18 09:10:06 (permalink) ☼ Best Answerby bwill 2017/10/18 11:52:28
5 (1)
Hello bwill,
 
On the Dashboard, is your Mode "Flow-based" or "Proxy-based". You will need to change to "Proxy-based" first before you can enable explicit proxy from the feature select. Can you give this a try?
#2
bwill
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2015/08/26 09:47:03
  • Status: offline
Re: Missing Explicit Proxy Feature Option 2017/10/18 11:52:01 (permalink)
0
That did it hmtay_FTNT and my ticket with fortigate is in researching state 4 hrs later, with no answer yet .  Go figure, the solution to my problem was at the dashboard and I didnt even see it.
Thanks!
 
#3
hmtay_FTNT
Gold Member
  • Total Posts : 209
  • Scores: 26
  • Reward points: 0
  • Joined: 2017/02/22 11:02:10
  • Status: offline
Re: Missing Explicit Proxy Feature Option 2017/10/18 13:44:40 (permalink)
0
Glad it works for you!
#4
emnoc
Expert Member
  • Total Posts : 4404
  • Scores: 249
  • Reward points: 0
  • Joined: 2008/03/20 13:30:33
  • Location: AUSTIN TX AREA
  • Status: offline
Re: Missing Explicit Proxy Feature Option 2017/10/18 19:45:00 (permalink)

PCNSE6,PCNSE7, ACE, CCNP,FCNSP,FCESP,Linux+,CEH,ECSA,SCSA,SCNA,CISCA email/web
#5
bwill
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2015/08/26 09:47:03
  • Status: offline
Re: Missing Explicit Proxy Feature Option 2017/11/07 04:34:53 (permalink)
0
Not sure what you are pointing out in the link emnoc.  Where from the CLI can you see if a firewall is configured for flow based or proxy based.  I primarily use the CLI and did not find any reference in the CLI to change from flow based to proxy based.
#6
emnoc
Expert Member
  • Total Posts : 4404
  • Scores: 249
  • Reward points: 0
  • Joined: 2008/03/20 13:30:33
  • Location: AUSTIN TX AREA
  • Status: offline
Re: Missing Explicit Proxy Feature Option 2017/11/07 09:54:27 (permalink)
0
God point, you need to look at the av-profile
 
e.g
 
config firewall service custom
edit "WEB_PROXY" 
set proxy enable
set category "Web Proxy"
set protocol ALL
set tcp-portrange 0-65535:0-65535
next
end
 
 
 
config antivirus profile
edit "explict_proxy" 
set inspection-mode proxy 
next
end
 
 

PCNSE6,PCNSE7, ACE, CCNP,FCNSP,FCESP,Linux+,CEH,ECSA,SCSA,SCNA,CISCA email/web
#7
Jump to:
© 2017 APG vNext Commercial Version 5.5