Hot!Fortigate SSL VPN disconnects between 2-5 minutes suddenly

Author
Ranithd
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/05/03 02:46:56
  • Status: offline
2017/10/11 07:48:10 (permalink) 5.6
0

Fortigate SSL VPN disconnects between 2-5 minutes suddenly

Dear all, 
Im using fortigate 60E with 5.6 firmware. All users can work only for few minutes & the VPN suddenly gets disconnected. No error comes in. I have installed forticlient 5.6 aas well, but it also give same results
#1
Agent 1994
Bronze Member
  • Total Posts : 57
  • Scores: 7
  • Reward points: 0
  • Joined: 2016/08/03 09:15:51
  • Location: Rosario, Santa Fe, Argentina
  • Status: offline
Re: Fortigate SSL VPN disconnects between 2-5 minutes suddenly 2017/10/11 08:20:46 (permalink)
0
Do you have two wan interfaces?
#2
Ranithd
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/05/03 02:46:56
  • Status: offline
Re: Fortigate SSL VPN disconnects between 2-5 minutes suddenly 2017/10/11 08:32:53 (permalink)
0
I  have 4M ILL with public IP + 2 other Internet links. load balanced between 3 of them as  ILL(50%)  & 25%  25% .
VPN policy works through ILL
#3
Agent 1994
Bronze Member
  • Total Posts : 57
  • Scores: 7
  • Reward points: 0
  • Joined: 2016/08/03 09:15:51
  • Location: Rosario, Santa Fe, Argentina
  • Status: offline
Re: Fortigate SSL VPN disconnects between 2-5 minutes suddenly 2017/10/17 11:31:08 (permalink)
5 (2)
Sorry for the delay, i was *way* busy 
I had a similar problem with SD-WAN where i work: replies from the ssl vpn were load balanced among our links, i observed traffic going out to wan2 with wan1's IP.
 
It was solved with this:
 
config vpn ssl settings
set route-source-interface enable
end
#4
Bonus45
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2015/02/17 09:57:13
  • Status: offline
Re: Fortigate SSL VPN disconnects between 2-5 minutes suddenly 2018/03/19 19:20:27 (permalink)
0
Hey, thanks agent.  I was setting up a new vpn tonight and couldn't figure out the frequent disconnects.  Your listed fix did the trick.
 
Thanks!
#5
Jump to:
© 2018 APG vNext Commercial Version 5.5