Hot!How to force FortiClient upgrade/downgrade from EMS?

Author
ergotherego
Silver Member
  • Total Posts : 75
  • Scores: 4
  • Reward points: 0
  • Status: offline
2017/09/08 12:45:30 (permalink)
0

How to force FortiClient upgrade/downgrade from EMS?

I have some users that decided to manually install FortiClient 5.6 and then point to EMS. Now they are having issues and I want to downgrade them to 5.4, but I cannot figure out how to do this via EMS.
 
They are assigned to a profile that has an installer associated with for version 5.4. But EMS seems to ignore that because I guess FortiClient is already installed.
 
I've tried unregistering them, marking as uinstalled, and nothing seems to work.
 
Alternatively, how do I force an uninstall of the software from EMS? I am running EMS 1.2.0
#1

2 Replies Related Threads

    SteveG
    Bronze Member
    • Total Posts : 42
    • Scores: 0
    • Reward points: 0
    • Joined: 2014/11/19 00:26:22
    • Status: offline
    Re: How to force FortiClient upgrade/downgrade from EMS? 2017/09/13 01:20:22 (permalink)
    0
    I reckon you'll need to place the client in a profile that uninstalls FC. Then when completed pop them in a profile that installs 5.4.
    #2
    ergotherego
    Silver Member
    • Total Posts : 75
    • Scores: 4
    • Reward points: 0
    • Status: offline
    Re: How to force FortiClient upgrade/downgrade from EMS? 2017/09/22 11:07:33 (permalink)
    0
    There currently a bug in EMS 1.2.x that prevents you from uninstalling FortiClient on machines:
     
    0446280 :: "EMS 1.2.1 fails to uninstall forticlients on endpoints"
     
    They are aiming to have it fixed in next release.
    #3
    Jump to:
    © 2017 APG vNext Commercial Version 5.5