Hot!FortiClient not working after waking up from PowerSaving Mode

Author
nnils
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/05/21 22:57:55
  • Status: offline
2017/05/22 00:37:52 (permalink)
0

FortiClient not working after waking up from PowerSaving Mode

Hello,
 
out FortiClient doesn't connect to our network after the notebook woke up from power saving mode.
The notebook needs a full reboot to connect properly. The laptop is running on windows 10 and the forticlient is updated to the latest version. A full reinstallation doesn't fix the problem.
 
Greetings, Nils
post edited by nnils - 2017/05/29 05:21:11
#1

8 Replies Related Threads

    RockIT
    New Member
    • Total Posts : 16
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/03/24 11:03:20
    • Status: offline
    Re: FortiClient not working after waking up from PowerSaving Mode 2017/06/07 09:01:14 (permalink)
    0
    I have the same issues
    #2
    kolawale_FTNT
    Gold Member
    • Total Posts : 190
    • Scores: 12
    • Reward points: 0
    • Joined: 2012/10/22 16:58:38
    • Status: offline
    Re: FortiClient not working after waking up from PowerSaving Mode 2017/06/07 12:06:56 (permalink)
    0
    This is resolved in the upcoming FortiClient 5.6.0 release. You may obtain a 5.6.0 beta build by joining the beta program. To join, send an e-mail message to beta [at] fortinet {.} com.
    #3
    RockIT
    New Member
    • Total Posts : 16
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/03/24 11:03:20
    • Status: offline
    Re: FortiClient not working after waking up from PowerSaving Mode 2017/06/07 12:17:54 (permalink)
    0
    I'm running version 5.6.0.1061  It seems when I log back into my computer after walking a way for a bit the network connections have issues for a minute or so and get certificate errors with Skype for Business and web pages will show non compliance message.  After a few minutes things go back to normal.
    #4
    kolawale_FTNT
    Gold Member
    • Total Posts : 190
    • Scores: 12
    • Reward points: 0
    • Joined: 2012/10/22 16:58:38
    • Status: offline
    Re: FortiClient not working after waking up from PowerSaving Mode 2017/06/07 12:24:40 (permalink)
    0
    Rock
    jwahlen
    I have the same issues

    It looks like the issues reported by OP is different. I think he had problem with SSL VPN connections. He stated that FortiClient requires a system reboot to connect successfully, if the computer had gone to sleep while VPN tunnel was up. This is my understanding. Such issue is known to exist in FortiClient 5.4.
     
    Will check your scenario in 5.6.0.
    #5
    RockIT
    New Member
    • Total Posts : 16
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/03/24 11:03:20
    • Status: offline
    Re: FortiClient not working after waking up from PowerSaving Mode 2017/06/07 14:32:15 (permalink)
    0
    If I turn of the computer going to sleep and the nic to not turn off it works fine.. this is in Windows 10 on a Surface Pro and a surface Dock (NIC)
    #6
    Itguy
    Bronze Member
    • Total Posts : 34
    • Scores: 2
    • Reward points: 0
    • Joined: 2016/03/15 09:48:49
    • Status: offline
    Re: FortiClient not working after waking up from PowerSaving Mode 2017/06/25 16:11:10 (permalink)
    0
    Seems like Forticlient is the red headed step child of Fortinet.
     
    Old technology in it. Lack of support. Lack of advances. Unaddressed bugs..
     
    Lame
    #7
    davetayl
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/06/30 14:13:23
    • Status: offline
    Re: FortiClient not working after waking up from PowerSaving Mode 2020/06/30 14:21:04 (permalink)
    0
    This issue is still in play as described in the OP's post. I am running Windows 10 on a Lenovo X1, the Forticlient version is 6.0.0.0067. Additionally the tray icon drop down menu is not available when the issue is in play and even opening up the client and connecting manually doesn't work. Due to the lack of a drop down from teh tray icon it is also not possible to quit the client, stopping the SSL VPN daemon process however corrects the issue.
    #8
    Yogesh
    New Member
    • Total Posts : 14
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/05/22 04:29:08
    • Status: offline
    Re: FortiClient not working after waking up from PowerSaving Mode 2020/06/30 21:48:43 (permalink)
    0
    Quoting from Chapter 7 in the book "UTM Security with Fortinet: Mastering FortiOS" By Kenneth Tam, Martín H. Hoz Salvador, Ken McAlpine, Rick Basile, Bruce Matsugu, Josh Mo:
    If the Forticlient keep-alive message is not received when it is expected by the Fortigate, such as when the endpoint was shut down or put into a sleep mode, the endpoint information is stored for the duration of the compliance timeout idle time, after which its authentication entry is removed and any subsequent traffic from that endpoint IP address is blocked until a new endpoint compliancy check can be performed.
     
    I think, this is also applicable to other VPN clients like Cisco anyconnect where the VPN host closes the connection because it can't renegotiate the session key.
     
    However, try changing the Network Connections settings under Power & Sleep to "Never" in Windows 10 once and see if that helps.
     
    Regards,
    Yogesh
    #9
    Jump to:
    © 2020 APG vNext Commercial Version 5.5