Hot!PPPoe Configuration

Author
irfanink
Bronze Member
  • Total Posts : 28
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/03/17 04:03:11
  • Status: offline
2017/04/21 03:39:13 (permalink)
0

PPPoe Configuration

i have 60E device and i want to configure PPPoE .I have username and password as ISP provide me . and also mention unnumbered IP ( Any ip from Network for Management) but its show me failed and its didn't work 
#1

4 Replies Related Threads

    ede_pfau
    Expert Member
    • Total Posts : 5563
    • Scores: 374
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: PPPoe Configuration 2017/04/21 12:27:18 (permalink)
    0
    Sorry, this request is below the scope of the forums.
    For sure, PPPoE does work, always has. There are not so many parameters you can set, and nearly only 2 you have to: username and password. I would speculate that your problem lies here but that's only speculation: too few information here.
     
    Of course, you would need an external modem to interface with the line, in bridge or pass-through mode. We do not know any detail other than that it doesn' work...

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #2
    GoDannY
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/12/06 01:41:20
    • Status: offline
    Re: PPPoe Configuration 2017/04/24 07:05:47 (permalink)
    0
    In addition to what Ede said it may be that you have to add a suffix to the user-credentials - like some providers add a number like 0001 to the username string. You might want to research that requirements.
     
    Regards,
    Daniel 
    #3
    t.salmi
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/05/24 01:34:56
    • Status: offline
    Re: PPPoe Configuration 2017/11/21 23:57:16 (permalink)
    0
    I have the same problem can someone help us?
     
    #4
    Sush
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/02/01 09:57:25
    • Status: offline
    Re: PPPoe Configuration 2018/02/01 10:12:49 (permalink)
    0
    I have very similar issue with Fortigate 60E. PPPoE connection from ISP with a static IP on the unnumbered IP field however Fortigate seems to ignore the unnumbered address and just uses the dynamic IP address received during PPP negotiation.
     
    During a google search, I found that some people who had this issue were able to get it fixed using the below command
    set pppoe-unnumbered-negotiate disable
     
    However when I set the pppoe-unnumbered-negotiate to disable my PPPoE connection goes to failed state
     
    I have raised a P2 ticket with Fortinet and its been 4 days and they are still sitting on the ticket with no resolution. There are lots of threads which report unnumbered IP address issue with PPPoE on fortigate devices going back to 2-3 years. So, I'm guessing Fortinet is not planning on fixing this issue.
    #5
    Jump to:
    © 2018 APG vNext Commercial Version 5.5