Hot!Interfaces configurations

Author
irfanink
New Member
  • Total Posts : 18
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/03/17 04:03:11
  • Status: offline
2017/04/20 05:57:01 (permalink)
0

Interfaces configurations

i have 60 E  .. my modam ip is 182.180.50.174 and Default Gateway 182.180.0.122 and DNS server is 39.39.39.39... AND MY IPV4 LAN interface 192.168.10.1 which is my private ip gateway.  WAN interface IP from DHCP is  192.168.10.14 .. and my lan ip is 192.168.1.99 by default . 
 
Now i want to configure any ip to WAN interface and to LAN i want to configure 192.168.10.190 and disable dhcp because i have already dhcp in my modem but when i try this its give me error that conflict with wan1 subnet. beside this i try to transparent mode as well as PPPoE mode but still fail . Please guide me i am new and i want to conifgure it but for last one week i am stuck in this problem
 
 
#1

2 Replies Related Threads

    Toshi Esumi
    Gold Member
    • Total Posts : 305
    • Scores: 14
    • Reward points: 0
    • Joined: 2014/11/06 09:56:42
    • Status: offline
    Re: Interfaces configurations 2017/04/20 09:26:10 (permalink)
    0
    I recommend setting the modem to bridge mode so that your FG pulls 182.180.50.174. Your provider should be able to help you configure it if you don't know how.
    #2
    irfanink
    New Member
    • Total Posts : 18
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/03/17 04:03:11
    • Status: offline
    Re: Interfaces configurations 2017/04/21 03:35:12 (permalink)
    0
    i want to change From NAT to Transparent mode so in last line it give me the notification (images is already attached) and when i press Y. after that i can't access my device and also i get ip from APIPA

    Attached Image(s)

    #3
    Jump to:
    © 2017 APG vNext Commercial Version 5.5