Hot!SSLVPN: RDP Options not working

Author
mhe
Gold Member
  • Total Posts : 289
  • Scores: 4
  • Reward points: 0
  • Joined: 2004/06/18 07:19:31
  • Location: Switzerland
  • Status: offline
2017/02/28 07:53:25 (permalink)
0

SSLVPN: RDP Options not working

Hi all!
I'm just playing around with die SSLVPN Web Portal and its RDP Tool. If I just configure an IP, users are able to connect to the RDP Server. However, if I add some of the options (as described in http://help.fortinet.com/ssl50hlp/52/index.html#page/SSL%20VPN%20Portal%20Help/SSLVPN_Web_Portal_52.1.14.html) the connection fails.

 
What am I doing wrong?
 
thanks,
martin

Attached Image(s)


FCNSP 2.5 - 5.0
#1

2 Replies Related Threads

    ronniefong
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/08/01 09:33:10
    • Status: offline
    Re: SSLVPN: RDP Options not working 2020/08/01 09:51:15 (permalink)
    0
    I have the same problem. Is there any update to this thread ?
    #2
    ede_pfau
    Expert Member
    • Total Posts : 6350
    • Scores: 537
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: SSLVPN: RDP Options not working 2020/08/02 11:52:07 (permalink)
    0
    When I used the applet last week I could only connect when choosing "Security: Network Level Authentication". As I have not much experience with RDP I thought this is the default.
    Could that be the way to make it work for you?
     
    BTW, what does it mean that you appended "-f" to the IP address? I'm surprised that the tool accepted this.

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #3
    Jump to:
    © 2020 APG vNext Commercial Version 5.5