Hot!SKYPE application Not working when enabling SSL Deep Inspection

Author
ahmed.serag
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2015/05/20 01:47:23
  • Status: offline
2015/05/20 02:00:16 (permalink)
0

SKYPE application Not working when enabling SSL Deep Inspection

 
Dear Friends,
 
is there any solution for the following issue ,
as SKYPE application Not working when enabling SSL Deep Inspection and i already installed SSL Certificate in all user wokstations .
 
when i disable ssl deep inspection SKYPE Working automatically .
 
our fortigate 100D Firmware is
Firmware Versionv5.0,build0292 (GA Patch 9)
post edited by ahmed.serag - 2015/05/21 00:34:23
#1

2 Replies Related Threads

    gschmitt
    Gold Member
    • Total Posts : 301
    • Scores: 14
    • Reward points: 0
    • Joined: 2015/04/21 04:25:35
    • Status: offline
    Re: SKYPE application Not working when enabling SSL Deep Inspection 2015/05/20 07:05:02 (permalink)
    3 (1)
    This is the default setting after FortiOS 5.2, if you upgraded your firmware this does not automatically appear, if you upgrade and factory-reset you'll see them:
     
    To to Policy & Objects > Objects > Addresses
    Create an Object FQDN for *.messenger.live.com
     
    Go to Policy & Object > Policy > SSL Inspection
    Select your deep-inspection profile (may need to enable the multiple profiles feature under System > Config > Features)
    Under Exempt from SSL Inspection > Addresses add your created object
    #2
    scerazy
    Gold Member
    • Total Posts : 173
    • Scores: 2
    • Reward points: 0
    • Joined: 2009/12/22 14:09:01
    • Status: offline
    Re: SKYPE application Not working when enabling SSL Deep Inspection 2019/01/24 03:49:41 (permalink)
    0
    And for Skype for Business
    it is: *.broadcast.skype.com
     
    as per MS KB that is linked from here:
     
     
    #3
    Jump to:
    © 2019 APG vNext Commercial Version 5.5