Helpful ReplyHot!VPN stuck at status 98%

Page: 12345 > Showing page 1 of 5
Author
FKribs
New Member
  • Total Posts : 18
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/07/31 16:07:58
  • Status: offline
2014/07/31 16:23:23 (permalink)
0

VPN stuck at status 98%

We are running Windows Server 2012 R2. We have installed the most recent FortiNet client (vpn only), version 5.2.0.0591. We have configured an SSL-VPN connection. When we click on the " connect" button, the status progresses all the way to 98% and then hangs. We have disabled the windows firewall, do not have any anti virus software installed, no group policies are being applied, and no other applications are running when we attempt to make the VPN connection. Thanks for helping!
#1
neonbit
Gold Member
  • Total Posts : 381
  • Scores: 26
  • Reward points: 0
  • Joined: 2013/07/02 21:39:52
  • Location: Dark side of the moon
  • Status: offline
RE: VPN stuck at status 98% 2014/07/31 18:08:28 (permalink)
0
First thing I would check is the even log on the FortiGate (found under: Log & Report > Event Log > VPN). This should give you some clues on what is causing the VPN to fail.

You could also test the VPN connection from another computer/network/username to isolate if the problem is on the FortiGate side or the server.
#2
Dushyant
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/07/24 20:47:47
  • Status: offline
RE: VPN stuck at status 98% 2014/08/01 02:46:23 (permalink)
0
1. Open IE, go to Options -> Connections -> Remove FortiSSL device
2. Go to Control Panel -> Programs and features -> FortiSSL client -> Open, select REPAIR package
3. Open Network connections and you will see new FortiSSL device with icon of vintage phone.
#3
Warren_Olson_FTNT
Gold Member
  • Total Posts : 131
  • Scores: 3
  • Reward points: 0
  • Joined: 2014/06/05 06:57:10
  • Status: offline
RE: VPN stuck at status 98% 2014/08/01 11:16:49 (permalink)
0
You may also try going into settings for the connection and check the box " Do not warn invalid server certificate" and see if that pushes you over the hump, let us know.
#4
FKribs
New Member
  • Total Posts : 18
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/07/31 16:07:58
  • Status: offline
RE: VPN stuck at status 98% 2014/08/01 16:54:30 (permalink)
0
RE: Warren Olson

We tried leaving the " do not warn invalid server certificate" unchecked as well as checked and it did not change the problem.


RE: Dushyant

After the repair, we noticed that in " Network Connections" that the " fortissl" is showing " Unavailable- device missing" .
Looking in the properties of " fortissl" network connection on the " general" tab, in the " Connect using:" box it says " Modem Removed- Unavailable device ()" .

RE: neonbit

We bumped the logging up to " debug" level and saw this error in the logs:
8/1/2014 5:39:39 PM Error VPN FortiSslvpn: 2356: Ras : connection to fortissl failed : 0:0:

This might coincide with the " fortssl" connection mentioned above.

The FortiNet VPN client successfully connects with Windows 7 but not with Windows Server 2012 R2.


#5
Fullmoon
Platinum Member
  • Total Posts : 728
  • Scores: 4
  • Reward points: 0
  • Joined: 2010/08/02 18:02:10
  • Status: offline
RE: VPN stuck at status 98% 2014/08/04 02:04:01 (permalink)
0

ORIGINAL: FKribs

The FortiNet VPN client successfully connects with Windows 7 but not with Windows Server 2012 R2.



I had similar issue, my work around was instead of using ssl vpn we used forticlient.

Fortigate Newbie
#6
harald21
Gold Member
  • Total Posts : 200
  • Scores: 0
  • Reward points: 0
  • Joined: 2007/11/15 05:42:55
  • Location: Troisdorf/Germany
  • Status: offline
RE: VPN stuck at status 98% 2014/08/05 00:44:46 (permalink)
0
Hello,

we have a similar issue:
Working SSLVPN client at Windows 7 / stuck SSLVPN at Windows 8.0 or 8.1
I have a ticket open at FortiSupport and they identified a bug. (hopefully they fix it soon)

Sincerely
Harald
#7
claumakurumure
Silver Member
  • Total Posts : 109
  • Scores: 4
  • Reward points: 0
  • Joined: 2009/06/03 06:33:15
  • Status: offline
RE: VPN stuck at status 98% 2014/08/05 07:04:06 (permalink)
0
use Forticlient 4.3.5 it works 100%
#8
FKribs
New Member
  • Total Posts : 18
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/07/31 16:07:58
  • Status: offline
RE: VPN stuck at status 98% 2014/08/05 09:51:50 (permalink)
0
FortiClient Version 4.3.5.472 has the same issue. It hangs at 98%.
#9
claumakurumure
Silver Member
  • Total Posts : 109
  • Scores: 4
  • Reward points: 0
  • Joined: 2009/06/03 06:33:15
  • Status: offline
RE: VPN stuck at status 98% 2014/08/06 01:58:17 (permalink)
0
This is for windows 8.1
windows 8.0.works perfect on my machine with 4.3.5.472


Message from Fortinet for Windows 8.1

Bug #0232764 is opened for this issue and our developers are currently investigating together with Microsoft support to find a solution for this.

We noticed also an issue for the direct Forticlient SSL connection for workstations that were upgraded from Windows 8.0 to Windows 8.1, is some cases this issue was resolved by unistalling the forticlient, rebooting the workstation and reinstalling the Forticlient.


Even if the bug is currently opened please perform the following when you have one user that can' t connect:

- Check the windows system support for the sslvpn driver. Our sslvpn driver is a virtual PPP adapter, for it to work properly, it needs the following:
From Windows Services (run:services.msc), check Telephony (TapiSrv) service is enabled and running
From Device Manager, select “View->Show hidden devices”, then open “Network Adapters”, check “WAN Miniport (IP)” is enabled and running properly.
#10
FKribs
New Member
  • Total Posts : 18
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/07/31 16:07:58
  • Status: offline
RE: VPN stuck at status 98% 2014/08/06 08:20:08 (permalink)
0
We have uninstalled, rebooted and reinstalled over 10 times now with no change.

We have now set the Telephony service to enabled and running. We have also checked the " WAN Miniport (IP)" and verified that it is enabled.

The same problem is still happening.
#11
Brady R. Houser
Bronze Member
  • Total Posts : 25
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/08/06 06:06:43
  • Status: offline
RE: VPN stuck at status 98% 2014/08/13 08:41:53 (permalink)
0
We had the problem when we used an old, or too new version. You could try a different version. Sometimes the newest one doesn' t work as well.
#12
Dipen
Gold Member
  • Total Posts : 305
  • Scores: 4
  • Reward points: 0
  • Joined: 2013/06/17 07:24:49
  • Location: Muscat; Oman
  • Status: offline
RE: VPN stuck at status 98% 2014/08/13 09:21:02 (permalink)
0
Not a new error. I work with a Forti Gold Partner..we faced this issue with numerous customers.
No solution in place,,,probably a bug..
Workaround is to use an old SSL-VPN client like Ver4 MR2 client...it worked for us

Ahead of the Threat.
FCNSA v5 / FCNSP v5
Fortigate 1000C / 1000D / 1500D
 
#13
Dipen
Gold Member
  • Total Posts : 305
  • Scores: 4
  • Reward points: 0
  • Joined: 2013/06/17 07:24:49
  • Location: Muscat; Oman
  • Status: offline
RE: VPN stuck at status 98% 2014/08/13 09:22:38 (permalink)
0
If you need VPN only please don' t use FortiClient use SSLVPN client (few hundred KBs) instead.
I was referring to SSL-VPN client only in my last post.

Ahead of the Threat.
FCNSA v5 / FCNSP v5
Fortigate 1000C / 1000D / 1500D
 
#14
Dipen
Gold Member
  • Total Posts : 305
  • Scores: 4
  • Reward points: 0
  • Joined: 2013/06/17 07:24:49
  • Location: Muscat; Oman
  • Status: offline
RE: VPN stuck at status 98% 2014/08/13 09:23:50 (permalink)
0
Please use an Old version of SSL-VPN client.

Ahead of the Threat.
FCNSA v5 / FCNSP v5
Fortigate 1000C / 1000D / 1500D
 
#15
FKribs
New Member
  • Total Posts : 18
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/07/31 16:07:58
  • Status: offline
RE: VPN stuck at status 98% 2014/08/15 12:25:34 (permalink)
0
We searched the internet and found an old version (SSLVPN v4.0.2297) of SSL VPN client only and we have the same issue. It gets stuck at " Status: Connecting...(98)" . After 60 seconds, it appears to time out and automatically disconnect.
#16
oheigl
Gold Member
  • Total Posts : 241
  • Scores: 8
  • Reward points: 0
  • Joined: 2010/02/18 04:27:05
  • Location: Austria
  • Status: offline
RE: VPN stuck at status 98% 2014/08/19 02:40:59 (permalink)
0
If you get stuck at this percentage, in my cases usually a proxy is defined in the IE settings, can you disable the proxy configuration and try again?

Kind regards,
Oliver
#17
FKribs
New Member
  • Total Posts : 18
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/07/31 16:07:58
  • Status: offline
RE: VPN stuck at status 98% 2014/08/19 11:32:00 (permalink)
0
This is Internet Explorer 11. There is a " fortissl" connection in the " Dial-up and Virtual Private Network settings" . If we click on the " settings" button or the " LAN settings" button, the proxy server sections are unchecked and nothing is configured here.
#18
oheigl
Gold Member
  • Total Posts : 241
  • Scores: 8
  • Reward points: 0
  • Joined: 2010/02/18 04:27:05
  • Location: Austria
  • Status: offline
RE: VPN stuck at status 98% 2014/08/20 01:32:37 (permalink)
0
Hmm, have you tried to remove the SSL client and connect via the SSL VPN web portal and download it directly from the FGT (the installation package)?
#19
FKribs
New Member
  • Total Posts : 18
  • Scores: 0
  • Reward points: 0
  • Joined: 2014/07/31 16:07:58
  • Status: offline
RE: VPN stuck at status 98% 2014/08/20 09:58:13 (permalink)
0
Can you explain what the SSL VPN web portal is? We were provided the SSL VPN Client from a third party software company, so we are unfamiliar much else.
#20
Page: 12345 > Showing page 1 of 5
Jump to:
© 2017 APG vNext Commercial Version 5.5